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Safety Notice

Read all product manuals and consult with Beckman Coulter-trained personnel before attempting 
to operate instrument. Do not attempt to perform any procedure before carefully reading all 
instructions. Always follow product labeling and manufacturer’s recommendations. If in doubt as 
to how to proceed in any situation, contact your Beckman Coulter Representative.

Alerts for Warning, Caution, Important, and Note

WARNING

WARNING indicates a potentially hazardous situation which, if not avoided, 
could result in death or serious injury. 

CAUTION

CAUTION indicates a potentially hazardous situation, which, if not avoided, 
may result in minor or moderate injury. It may also be used to alert against unsafe 
practices. 

IMPORTANT IMPORTANT is used for comments that add value to the step or procedure being performed. 

Following the advice in the Important adds benefit to the performance of a piece of equipment or to a 
process.

NOTE NOTE is used to call attention to notable information that should be followed during installation, use, 

or servicing of this equipment.

Safety During Installation and/or Maintenance

Any servicing of this equipment that requires removal of any covers can expose parts which involve 
the risk of electric shock or personal injury. Make sure that the power switch is turned off and the 
instrument is disconnected from the main power source by removing the Mains (power) plug from 
the outlet receptacle, and refer such servicing to qualified personnel.

Do not replace any instrument components with parts not specified for use on this instrument.

Eye Safety

The ProteomeLab XL-A protein characterization system generates ultraviolet (UV) light; the 
ProteomeLab XL-I system generates UV light and laser light. During normal operation, neither type 
of light is accessible to the user. 

When the absorbance optical system is used, wear UV-protective safety goggles to prevent eye damage 
if safety precautions are defeated and UV light becomes available. UV lamps can implode or 
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Safety Notice
Electrical Safety  
explode, so you should wear safety glasses when handling bulbs. The lamp should be serviced by 
Beckman Coulter Field Service personnel only.

When the interference optical system is used, the laser light source emits light at a power that may 
be harmful to the eyes. To prevent operator exposure to potentially harmful laser light, an interlock 
mechanism turns off the laser whenever the chamber door is not closed and latched. If the front 
panel is removed, a separate interlock mechanism shuts off power to the instrument, including the 
laser. If these precautions are defeated and the laser beam becomes accessible, never look into the beam 
or direct it toward someone else. System interlocks should never be disabled or servicing attempted except 
by Beckman Coulter Field Service personnel.

Electrical Safety

To reduce the risk of electrical shock, this equipment uses a three-wire electrical cord and plug to 
connect this equipment to earth-ground. Make sure that the matching wall outlet receptacle is 
properly wired and earth-grounded. Check that the line voltage agrees with the voltage listed on 
the name rating plate affixed to the instrument.

Do not place containers holding liquid on or near the chamber door. If they spill, liquid may get into 
the instrument and damage electrical or mechanical components.

Any maintenance procedures requiring removal of an instrument panel exposes the operator to the 
possibility of electrical shock and/or mechanical injury. Such service procedures should be done 
only by Beckman Coulter Field Service.

Safety Against Risk of Fire

This instrument is not designed for use with materials capable of developing flammable or 
explosive vapors or hazardous chemical reactions. Do not run such materials (for example, 
chloroform or ethyl alcohol) in this instrument nor handle or store them near the instrument.

Mechanical Safety

For safe operation of the equipment, observe the following:

 • Use only the Beckman Coulter rotors and accessories designed for use in this instrument.

 • Do not exceed the maximum rated speed of the rotor or centerpiece(s) in use.

 • NEVER attempt to slow or stop a rotor by hand.

 • Do not run the instrument unless the leveling feet are in place.

 • Do not lift or move the instrument while a rotor is installed.

 • NEVER attempt to override the door interlock system while the rotor is spinning.

 • Do not lean on the instrument or place items on it while it is operating.
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Safety Notice
Chemical and Biological Safety  
Chemical and Biological Safety

If pathogenic, toxic, or radioactive samples are used in this instrument, it is the responsibility of the 
user to ensure that all necessary safety regulations, guidelines, precautions, and practices are 
adhered to accordingly. Ask your laboratory safety officer to advise you about the level of 
containment required for your application and about proper decontamination or sterilization 
procedures to follow if fluids escape from containers

 • Observe all cautionary information printed on the original solution containers prior to 
their use.

 • Instrument O-rings have not been designed as bioseals for aerosol or liquid containment.

 • Handle body fluids with care because they can transmit disease. No known test offers complete 
assurance that they are free of micro-organisms. Some of the most virulent—Hepatitis (B and 
C) and HIV (I–V) viruses, atypical mycobacteria, and certain systemic fungi—further emphasize 
the need for aerosol protection. Handle other infectious samples according to good laboratory 
procedures and methods to prevent spread of disease. Because spills may generate aerosols, 
observe proper safety precautions for aerosol containment. Do not run toxic, pathogenic, or 
radioactive materials in this rotor without taking appropriate safety precautions. Biosafe 
containment should be used when Risk Group II materials (as identified in the World Health 
Organization Laboratory Biosafety Manual) are handled; materials of a higher group require 
more than one level of protection.

 • Dispose of all waste solutions according to appropriate environmental health and safety 
guidelines.

It is your responsibility to decontaminate the instrument and accessories before requesting service by 
Beckman Coulter Field Service.
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Safety Notice
Location of Laser Caution Labels on the ProteomeLab XL-I Instrument  
Location of Laser Caution Labels on the ProteomeLab XL-I Instrument

A laser caution label and a laser aperture caution label are affixed to the XL-I instrument as 
shown below.

AVOID EXPOSURE
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Introduction
Certification

Beckman Coulter ProteomeLab XL-A and XL-I protein characterization systems are manufactured 
in a facility that maintains certifications to both ISO 9001:2008 and ISO 13485:2003. They have been 
designed and tested to be compliant (when used with Beckman Coulter rotors) with the laboratory 
equipment requirements of applicable regulatory agencies. Declarations of conformity and 
certificates of compliance are available at www.beckmancoulter.com.

Scope of Manual

This manual describes the components of the XL-A and XL-I instruments and how to use the system 
to collect, display, print, and save data. These instructions should be used with the applicable 
analytical rotor instruction manual for complete system operation. Beckman Coulter recommends 
that you read this entire manual, especially the Safety Notice and all safety-related information, 
before operating the instrument or performing instrument maintenance.

 •  CHAPTER 1, Specifications contains system specifications.

 • CHAPTER 2, Hardware Description and Preparation contains a description of hardware 
components, including the optical systems, and instructions for preparing the hardware for 
operation. 

 • CHAPTER 3, XL-A/XL-I User Interface Software Description contains a complete description of the 
XL-A/XL-I user interface software. 

 • CHAPTER 4, System Operation shows you how to use the XL-A/XL-I user interface software to set 
up runs, operate the instrument, and view and save data. 

 • CHAPTER 5, Troubleshooting and Maintenance provides care and maintenance instructions and 
troubleshooting procedures.

 • APPENDIX A, Installation Requirements contains preinstallation requirements.

 • APPENDIX B, Interference Theory provides a description of interference theory.

 • Glossary contains a glossary of terms.

It is assumed that you already know how to use your personal computer and that you are familiar 
with Microsoft Windows. Computer operating instructions are not included here. Refer to the 
reference materials that come with the computer if you have questions on computer operation.
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Introduction
Conventions  
You will find information regarding specific protocols and applications in Application Data Sheets 
(ApDats) available from Beckman Coulter. Specific application and protocol information is not 
included here. For instructions on using the Beckman Coulter data analysis software, see the 
instruction manual (publication LXL/A-TB-009) which is available in pdf format on the XL-A/XL-I 
Windows setup CD.

NOTE If the instrument is used in a manner other than specified in this manual, the safety and performance 

of this equipment could be impaired. Further, the use of any equipment other than that intended for use 
by Beckman Coulter has not been evaluated for safety. Use of any equipment not specifically 
recommended in this manual is the sole responsibility of the user.

Conventions

Certain symbols are used in the product labeling call out safety related and other important 
information. These international symbols may also be displayed on the centrifuge and are 
reproduced on the inside back cover of the manual.

Typographic Conventions

Certain typographic conventions are used throughout this guide to distinguish program features 
and functions.

 • Menu commands and commands in dialog boxes appear in bold text. For example, 
select File > New.

 • The names of PC keys (for example, ESCAPE or ENTER) appear in capital letters. The names may 
be abbreviated or represented differently on your keyboard.

 • The names of instrument control panel keys (for example, VACUUM or ENTER) appear in capital 
letter and sans serif font.

Recycling Label

This symbol is required in accordance with the Waste Electrical and Electronic Equipment (WEEE) 
Directive of the European Union. The presence of this marking on the product indicates:

1. The device was put on the European market after August 13, 2005 and

2. The device is not to be disposed via the municipal waste collection system of any member state 
of the European Union.

A28219-AA
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Introduction
Related Information on the Internet  
It is very important that customers understand and follow all laws regarding the proper 
decontamination and safe disposal of electrical equipment. For Beckman Coulter products bearing 
this label please contact your dealer or local Beckman Coulter office for details on the take back 
program that will facilitate the proper collection, treatment, recovery, recycling and safe disposal 
of the device.

Related Information on the Internet

Beckman Coulter has compiled an extensive bibliography of literature on protein characterization. 
An on-line searchable version of the bibliography is available at the following address: 

http://www.beckmancoulter.com/xla

Another Web site that contains related information is the BBRI (Boston Biomedical Research 
Institute) home page. Access this site at the following address:

http://www.bbri.org

Printer Notice

Due to obsolescence of the onboard printer, it is no longer included with the instrument as of 
November 2013. For instructions of retrieval of data, please refer to CHAPTER 3, XL-A/XL-I User 
Interface Software Description. 
PN LXLAI-IM-10AB xvii



Introduction
Printer Notice  
PN LXLAI-IM-10ABxviii



CHAPTER 1

Specifications
Specifications

Only values with tolerances or limits are guaranteed data. Values without tolerances are informative data, 
without guarantee.

Physical Data

Description Specification

Weight  • Instrument only

— 465 kg (1025 lb)

 • IBM computer

— approx 9.5 kg (21 lb)

 • Flat-screen display

— approx 7.7 kg (17 lb)

Height (to top of control head) 120.7 cm (47.5 in.)

Width 94.0 cm (37 in.)

Depth 67.3 cm (26.5 in.)

Ventilation clearances 5.1 cm (2 in.) sides; 15.2 cm (6 in.) rear

Finish (instrument only) urethane paint on top surface; acrylic baking enamel on 
metal surfaces; coated polycarbonate finish on control 
panel

Electrical supply Class I

Maximum heat dissipation into the room 1.0 kW (3400 Btu/hr)

Humidity restrictions <95% (noncondensing)

Noise level (measured 0.9 m [3 ft] in front 
of the instrument)

57 dBa

Installation (overvoltage) category II

Pollution degree 2a

a. Normally only nonconductive pollution occurs; occasionally, however, a temporary conductivity caused by condensation 

must be expected.
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Specifications
Specifications  
Control Features

Description Specification

Speed  • Set speed 

— 1000 to 60,000 in increments of 100 rpm

 • Speed control

— 20 rpm of the set speed (above 1000 rpm)

 • Speed display 

— indicates rotor speed in increments of 10 rpm at speeds below 
1000 rpm and 100 rpm at speeds above 1000 rpm

Time  • Set time 

— up to 999 hours and 59 minutes; HOLD for runs of unspecified 

length

 • Time display 

— indicates time remaining in timed runs, time elapsed in HOLD 

runs, and estimated time remaining in  2t runs

Temperature  • Set temperature 

— 0 to 40°C in 1°C increments

 • Rotor temperature after equilibration

— 0.5°C of set temperature

 • Displayed rotor temperature after equilibration

— 0.3°C of set temperature

Ambient temperature range 15 to 30°C

2t integrator  • Calculate time for 2t

— up to 9.99  1014 radians squared per second

 • 2t display

— shows the accumulated 2t to three significant digits (in 
exponential notation)

Analytical acceleration 5 to 400 rpm per second above 500 rpm; 400 is maximum acceleration

Analytical deceleration 5 to 400 rpm per second above 500 rpm; 400 is maximum 
deceleration

XL acceleration nine slow acceleration profiles from 0 to 500 rpm, maximum 
acceleration from 0 rpm to set speed

XL deceleration nine slow deceleration profiles from set speed to 500 rpm, no brake, 
maximum deceleration from set speed to 0 rpm

Key switch used to select normal or locked operation; zonal operation not allowed

Instrument classification T: uses Beckman Coulter analytical rotors only; preparative and zonal 
operation not allowed
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Specifications
Specifications  1
Analytical Specifications

Scanning UV/VIS Absorbance Optical System

Interference Optical System

PC System Controller

Table 1.1 shows the configuration of the IBM PC system controller that Beckman Coulter has 
specified for use with the ProteomeLab XL-A or XL-I system. 

Description Specification

Wavelength range 190 to 800 nm

Photometric display range 0 to 3 absorption units

Scan steps  • Radial scan mode

— up to 1650 data points per scan; radial increment step size 
0.001 cm minimum, .01 cm maximum

 • Wavelength scan mode

— up to 620 data points per scan; minimum wavelength 
increment step size 1.0 nm, maximum wavelength 
increment size 100 nm

Data rate one absorbance reading every 20 ms (approximately), depending 
on rotor speed

Replication/data averaging 1 to 99 averages per data point

Description Specification

Wavelength 660 nm

Camera resolution 2048  96 pixels

Laser 30-mW Diode

Scan rate approx every 5 seconds

Interferometer precision approx  0.003 fringe
PN LXLAI-IM-10AB 1-3



Specifications
Specifications  
NOTE Beckman Coulter is not responsible for system integration of computers that do not match the 

specifications listed in Table 1.1.

Every effort has been made to eliminate operational problems from the ProteomeLab XL-A/XL-I user 
interface software. Your Beckman Coulter Field Service representative will work with you to solve any 
computer-related problems; however, Beckman Coulter cannot be responsible for problems resulting 

from errors in Microsoft Windows code. 

Table 1.1  PC System Controller Configuration

Feature Beckman Coulter System Configuration

System controller PC IBM Pentium 4 workstation with PCI bus, mouse, 
keyboard, DVD-ROM, 40x/12x/40x CD-RW

Processor speed 3.0 GHz Pentium or better

RAM 512 MB minimum

Hard drive configuration one 40-GB hard drive

Floppy drive configuration one 3 1/4-inch disk drive

Monitor one 17-inch LCD flat screen monitor, optimized 
for 1024 768 resolution

Parallel port (for printer, if applicable) One 

Serial port (for RS-232 connection to the 
ProteomeLab XL-A or XL-I)

One

USB port (for printer, if applicable) Eight

Microsoft Windows XP Professional

Printer HP Deskjet Model 940 or later (optional)

ProteomeLab XL-A/XL-I User Interface Software Version 5.7 or later

ProteomeLab XL-A/XL-I Data Analysis Software Version 6.04

Origin Technical Graphics and Data Analysis in 
Windows

Version 6.0
PN LXLAI-IM-10AB1-4



CHAPTER 2

Hardware Description
and Preparation
Introduction

This section describes the hardware components of the ProteomeLab XL-A and XL-I instruments.

Functional Description

The ProteomeLab XL-A and XL-I protein characterization systems measure solute concentration 
distributions in one or more sample solutions while they are subjected to the high centrifugal 
forces. This measurement in turn permits the characterization of many thermodynamic and 
hydrodynamic properties of macromolecules and their interactions, such as concentration, 
homogeneity, sedimentation coefficient, diffusion coefficient, and buoyant density, as well as the 
determination of quantities such as solvation, association and disassociation constants, ligand 
binding, and stoichiometry. The system can analyze very dilute samples, enabling the use of limited 
amounts of sample and maximizing solution ideality. 

The XL-A and XL-I absorbance optical system contains a UV/VIS spectrophotometer to measure 
concentration by absorption of light at a chosen wavelength from 190 to 800 nm. The XL-I 
interference optical system provides a cell image in which the total concentration is determined by 
measuring the refractive index difference between sample and reference at each radial position as 
indicated by the vertical displacement of a set of evenly spaced horizontal fringes.

Safety Features

ProteomeLab XL-A and XL-I instruments have been designed and tested to operate safely indoors 
at altitudes up to 2000 m (6 562 ft). Safety features include the following.

Door

The high-strength structural steel chamber door has a solenoid interlock to prevent operator 
contact with a spinning rotor. When the door is closed it locks automatically. It can be opened only 
when the power is on and the rotor is at rest with the chamber at atmospheric pressure. If there is 
a power failure, the door lock can be manually tripped for sample recovery (see CHAPTER 5, 
Troubleshooting).
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Hardware Description and Preparation
Rotor Chamber  
Barrier Ring

A 41-mm (1.63-in.) steel alloy armor ring acts as the primary barrier, surrounded by a 12-mm 
(0.5-in.) vacuum chamber to provide full protection for the operator.

Overspeed System

The overspeed system is a safety feature designed to ensure that the rotor does not exceed its 
maximum speed. This system includes a photoelectric device in the rotor chamber next to the drive 
spindle, and an overspeed disk on the bottom of the rotor. Individual rotor manuals provide 
information on the correct overspeed disks to be used with each rotor.

The overspeed disk has alternating light and dark sectors. As the rotor spins, the passage of 
reflecting and nonreflecting sectors over the photoelectric device generates a series of pulses that 
are detected by the electronic circuitry and software.

After the rotor reaches 1000 rpm, the set speed is checked against the overspeed disk. If the set 
speed is greater than the maximum speed permitted by the disk, the speed setting is automatically 
lowered to the disk’s maximum speed, but the run continues without interruption. An error 
message is displayed to alert you to the change.

Rotor Energy System

As the rotor accelerates between 15,000 and 20,000 rpm, rotor inertia is measured and the rotor 
energy is calculated for the speed set by the operator. If the calculated rotor energy is determined 
to be excessive, the instrument recalculates a permitted set speed and uses this value to avoid 
possible system damage. A diagnostic message is displayed to indicate the change.

Rotor Chamber

The chamber door is made of high-strength structural steel. A solenoid interlock prevents it from 
being opened during operation. The door can be opened only if the power is on and the vacuum is 
off, with the chamber at atmospheric pressure. See CHAPTER 5 for instructions on accessing the 
chamber to retrieve your sample in case of a power outage.

The rotor chamber is aluminum, coated with a chemical-resistant epoxy finish. The rotor drive 
spindle and safety plate, along with several components of the optical system, are visible in the 
bottom of the chamber (see Figure 2.1). 
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Hardware Description and Preparation
Monochromator  2
Figure 2.1  The Rotor Chamber

Monochromator

In XL-A systems, the monochromator (see Figure 2.2) contains all components of the scanning 
UV/VIS absorbance optical system. In XL-I systems, the monochromator (see Figure 2.3) contains 
components of both the absorbance and interference optical systems. The monochromator is 
installed into a mounting receptacle at the bottom of the chamber during operation.

Optical Systems 

The scanning UV/VIS absorbance optical system contains a spectrophotometer to measure the 
relative concentration of solute in solution by absorbance of light at a chosen wavelength (from 190 
to 800 nm). The XL-I interference optical system measures the total concentration by measuring the 
refractive index difference between sample and reference at each radial position, represented by 
the vertical displacement of a set of evenly spaced horizontal fringes.

Absorbance and interference (refractive) optical systems provide complementary ways to 
determine concentration distributions in the ProteomeLab system. The advantage of the 
absorbance system is that it can provide sensitive and selective solute detection. For cases in which 
solutes do not absorb significantly, or when solvents do, refractive detection provides better 
results. In addition, the interference optics provide greater accuracy at high concentration, higher 
radial resolution, a greater concentration range, and the ability to trace very steep gradients.
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Figure 2.2  The XL-A Monochromator

Figure 2.3  The XL-I Monochromator
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Absorbance

The absorbance optical system (see Figure 2.4) is completely contained within the instrument 
chamber. The high-intensity xenon flash lamp provides light in the spectra from 190 to 800 nm. The 
light passes through the monochromator for wavelength selection. A toroidally curved holographic 
diffraction grating varies the wavelength and collimates the light. An incident light detector in the 
monochromator measures light intensity before it passes through the cell, normalizing the data for 
flash-to-flash variations in lamp intensity.

As the rotor spins, light intensity is first measured through the reference sector of the centerpiece 
(see Figure 2.5) by the light detector (photomultiplier tube) at the end of the measured light path. 
Readings are obtained by the photomultiplier tube. On the next rotation, the light path is switched 
from the reference sector to the sample sector and the light intensity is again measured. An 
absorbance value is then calculated by the system software, based on these two measurements.

The absorbance optical system performs three types of scans: velocity and equilibrium, which are 
both radial scans in which absorbance is measured as a function of radial distance; and wavelength, 
in which absorbance is determined as a function of wavelength at preselected radial distances. The 
interference optical system performs velocity and equilibrium scans in which fringe displacement 
is measured as a function of radial distance.

Radial scans can be performed in either continuous or step mode. Continuous mode is typically used 
for velocity scans and step mode is typically used for equilibrium scans. Wavelength scans can be 
performed only in step mode.

 • In continuous mode, data are continuously collected across the cell (the radial detector moves 
at a continuous rate).

 • In step mode, data are collected at selectable steps across the cell. Minimum selectable step size 
is 0.001 cm; maximum is 0.05 cm. 

Orienting the Monochromator Blocking Filter 

For scans taken at wavelengths above 400 nm, a 400-nm high-pass filter, located in the 
monochromator, should be used. This filter blocks the second and third orders of light coming 
from the diffraction grating which, if not blocked, would appear as stray light and could cause 
excessive nonlinearity in the data. With the filter in place, data cannot be collected at wavelengths 
below 400 nm.

A filter lever on the side of the monochromator moves the filter in and out of place. When the lever 
is parallel to the monochromator stem, the filter is out of the light path and not used. When the 
lever is perpendicular to the stem, the filter is in place in the light path. Figure 2.6 shows the 
different orientations of the filter lever.
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Figure 2.4  The Scanning UV/VIS Absorbance Optical System
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Figure 2.5  Top View of Reference and Sample Sectors in a Two-Channel Cell

Figure 2.6  Monochromator Filter Lever Positions

Interference

The XL-I Rayleigh interference optical system consists of a laser diode light source, imaging optics, 
and a charge-coupled device (CCD) detector. The light source and detector are controlled by system 
software that synchronizes data acquisition for up to eight rotor cells and performs data reduction. 

Figure 2.7 is a diagram of the XL-I interference optical system, which includes the following 
components:

 • Laser diode light source, attached to the absorbance system monochromator, located inside the 
XL-I chamber. The laser produces a single beam of collimated light. The beam passes through 
two parallel slits in the bottom of the laser housing, just above the rotor, so that two separate 
beams exit the laser housing.

 • Analytical rotor and cells. Each cell consists of at least one reference sector and one sample 
sector. The system is aligned so that one beam passes through the reference sector and the 
other beam passes through the sample sector in the spinning rotor. Sapphire windows are 
recommended because they minimize distortion of the light beam at high speeds.

 • Condenser lens, located in the bottom of the instrument chamber, just below the rotor. This lens 
keeps light rays within the optical path, including light rays that have been refracted by index 
of refraction gradients within the cell.
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Figure 2.7  The XL-I Interference Optical System

 • Camera lens, which, together with the condenser lens, focuses the cell on the CCD sensor.

 • Cylinder lens, which overlaps the two sector images at the camera sensor, creating the 
interference pattern.
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 • Frame Grabber imaging hardware (installed in PC system controller) and real-time fringe 
display software (not shown), which work together to acquire the camera image of the cell and 
display it on the computer screen.

 • IBM PC system controller and XL-A/XL-I user interface software (not shown), from which the user 
controls power to the laser in addition to all aspects of run setup and system operation.

If the refractive index gradients of the solute and solvent fall within the measurable limits of the 
interference system, fringes will form at the focal plane of the condensing lens. These fringes are 
then imaged on the camera, and displayed in the real-time fringe display on the computer screen 
(see Figure 2.8).

Figure 2.8  The Fringe Display

The difference in refractive index at various points in the cell will cause equivalent shifts in fringe 
position at the focal plane. Differences in refractive index between the sample and solvent appear 
as a shift in the fringe pattern, known as vertical fringe displacement (see Figure 2.8). The boundary 
region, in which a continual change in refractive index differences exists, is imaged on the camera 
as a continual fringe shift. This continual fringe shift between the supernatant and the plateau 
region produces the curvature of the fringes through the boundary.

As a scan is being performed, system software performs a fast Fourier transformation (FFT) of the 
raw data and displays the data on screen as a plot (Figure 2.9) of fringe displacement (Y axis) versus 
radial position (X axis).

NOTE For a brief description of interference theory, see APPENDIX B.

Vacuum System

The instrument uses a diffusion pump or turbomolecular pump in series with a mechanical vacuum 
pump to reduce chamber pressure to below 5 microns (0.7 Pa). The system is automatically 
activated when a scan is started from the PC or when ENTER and START are pressed, or may be 
turned on directly by pressing VACUUM, if the chamber door is closed. The vacuum system is also 
automatically activated when precooling or preheating of the rotor is selected. (When the rotor is 
at rest, the instrument maintains a partial vacuum.) When the vacuum system is on, the chamber 
pressure is displayed in microns in the lower left corner of the CURRENT VALUES window.
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Figure 2.9  Plot of Interference Data Resulting from Fast Fourier Transformation

At the end of a run, the chamber vacuum must be vented (by pressing VACUUM) before the door can 
be opened. (The vacuum cannot be turned off when the rotor is spinning faster than 3000 rpm. If the 
VACUUM key is pressed, an error message will appear.) After the door is opened, the chamber 
returns to approximate room temperature to minimize condensation in the chamber. To help keep 
the chamber dry and clean, keep the door closed whenever possible.

Temperature Sensing and Control

Rotor temperature is monitored by a radiometer mounted in the bottom of the rotor chamber (see 
Figure 2.1) when the chamber pressure is below 100 microns. Above 100 microns, chamber 
temperature is measured by a thermistor mounted in the chamber. (If the radiometer fails, a 
diagnostic message will appear and the system will revert to control by the thermistor; the run 
will continue.)

The instrument uses a solid state thermoelectric refrigeration and heating system. Neither coolant 
nor water is needed; cooling is provided by forced air from the fans. The system contains no CFC 
or CFC substitutes.

When the power is on, the temperature control system activates when the door is closed and the 
vacuum system is turned on. The displayed rotor temperature is controlled to within 0.5°C of the 
set value (or to within 0.3°C after equilibration).

The run temperature can be set at 0 to 40°C. If no temperature setting is entered, the instrument 
selects 25°C (the default value) as the operating temperature.

6.0 6.2 6.4 6.6 6.8 7.0

Fr
in

ge
 D

is
pl

ac
em

en
t

Radius (cm)

7

6

5

4

3

2

1

0

PN LXLAI-IM-10AB2-10



Hardware Description and Preparation
Drive  2
Drive

The frequency-controlled, air-cooled, direct-drive induction motor requires no gears or brushes. In 
addition, the drive does not require an oil vacuum seal, external oil reservoir, or continuously 
operating damper. Externally cooled by forced air and internally cooled by oil, the drive delivers 
ultra-smooth, quiet performance, with high tolerance of rotor imbalance.

Rotor and Cells

Two analytical rotors are available for use in ProteomeLab XL-A and XL-I systems: the An-60 Ti 
and the An-50 Ti. In the An-60 Ti, up to three cells and a counterbalance can be run at one time. 
In the An-50 Ti, up to seven cells and a counterbalance can be run. Refer to the rotor manual 
(LXL/A-TB-003) for a detailed description of both analytical rotors and their accessories.

System Control

The system is controlled by the Microsoft Windows-based XL-A/XL-I user interface software, 
which runs on a personal computer (PC). Through this user interface, the XL-A or XL-I can be 
started and stopped, scan settings can be entered, scans started and stopped, and data displayed 
and saved to disk.

The instrument control panel keys are also active. But, entering a setting on the control panel will 
overwrite the setting entered via the software, and vice versa. To prevent this situation, you should 
enter all run settings through the PC. The only instrument control panel key that is regularly used 
is the VACUUM key (see Activating Chamber Vacuum, below).

Name Rating Plate

A name rating plate is affixed to the rear of the instrument. Check that the line voltage agrees with 
the voltage listed on this name rating plate before connecting the instrument. Always mention the 
serial number and model or system ID number when contacting Beckman Coulter regarding your 
ProteomeLab XL-A or XL-I system.

Instrument Controls

Power

A circuit breaker, labeled ON (I) and OFF (O), is located on the right side panel and controls the 

electrical power to the instrument. Power may be left on (see Standby Mode, below) except in the 
case of an emergency or when maintenance is required.
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A red POWER OFF button is located on the neck of the control head for your convenience (see 
Figure 2.10). Pressing the POWER OFF button trips the circuit breaker to the (off) position. To return 
power to the instrument, the circuit breaker must be returned to the up position.

Figure 2.10  The Control Head

Standby Mode

When the instrument is at rest, it goes into standby mode—a condition that requires only minimal 
power to maintain a ready state. In standby mode a screen-saver feature allows the screen to go 
blank until any key on the control panel is pressed, returning the instrument to operating mode.

Revolutions Counter

A seven-digit revolutions counter, located to the left of the power switch, displays the accumulated 
number of rotor revolutions in tens of thousands of revolutions.

Control Panel

Figure 2.11 shows the control panel, which includes a video display and keys for accessing 
additional instrument features.
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Figure 2.11  The Control Panel

Hardkeys

NOTE Because analytical run settings are entered on the PC, the instrument control panel is not typically 

used (except for the VACUUM key). However, the control panel keys are active and their functions are 
described below.

 • Parameter hardkeys—SPEED, TIME, TEMP, and ROTOR—are located to the left of the keypad. (On 
certain screens, ROTOR is also available as a softkey.) 

 • Activation hardkeys are provided to control specific instrument functions. They are 
PRINTER (if equipped), VACUUM, START, and STOP and are located to the right of the keypad.

 • The keypad is used to enter numerical values. It consists of the numbers 0 through 9, a CE (clear 

entry) key, a (.)  (decimal) key, and an ENTER key.

Softkeys

Six unlabeled softkeys are located along the bottom of the control panel, beneath the video display. 
Labels appear in reverse video, directly above each softkey, and change as required to indicate the 
current function of the key. 

Video Display

A video display is used to show the current values and run settings as well as a variety of run-related 
functions, which are accessed by pressing the appropriate keys.

A small setscrew on the back of the control head (see Figure 2.12) controls the brightness of the 
video display (see Adjusting the Display Screen Brightness in CHAPTER 5).
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Figure 2.12  Location of Adjustment Screw for Control of Video Display Brightness

Printer (If Equipped)

The printer, located within the control head, provides printouts of rotor and run data. A menu of 
printer options is accessed via the PRINTER hardkey. Care of the printer is discussed in CHAPTER 5.

Pre-run Procedures

Preparing a Run

WARNING

If pathogenic, toxic, or radioactive samples are used, it is the responsibility of the 
user to ensure that all necessary safety regulations, guidelines, precautions, and 
practices are followed. Ask your laboratory safety officer to advise you about 
the level of containment required for your application and about proper 
decontamination or sterilization procedures to follow if fluids escape from their 
containers.

1 If the instrument power is off, move the circuit breaker at the right side of the instrument to 

the up position (ON). 

If the instrument is in standby mode, press any key on the PC to make the instrument fully 
operational.

Adjustment Screw
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2 Assemble the rotor cells according to the instructions in the rotor manual. 

Precool the assembled rotor if required.

3 Load the rotor into the chamber. 

Installing the Monochromator

After the rotor is installed in the chamber, install the monochromator in the chamber as follows.

1 Holding the monochromator at a 30-degree angle to the chamber bottom, align the index pins 

with the index pin holes and carefully insert the end with the red holding ring into the 
mounting receptacle (see Figure 2.13).

Figure 2.13   Installing the Monochromator (XL-I monochromator shown)

2 Gently turn the monochromator until you feel the index pins seat in the receptacle.

NOTE To prevent damage to the electrical connectors, the index pins are longer than the connectors and 

seat first in the mounting receptacle. When the index pins are properly seated, the connectors will 
be properly positioned.

3 Tighten the red holding ring by hand until snug. Do not use tools to tighten this ring.
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Activating Chamber Vacuum

When a run begins, the rotor will not accelerate until the chamber pressure drops below 50 . If you 
activate the vacuum system prior to entering the scan settings, the chamber will be evacuated and 
the rotor can accelerate to set speed when you start the run.

1 After the rotor and monochromator are installed, close the chamber door.

2 Activate the vacuum system by pressing the VACUUM key on the instrument control panel.

You can now enter run settings via the PC. See CHAPTER 3 for a description of the XL-A/XL-I user 
interface software, or CHAPTER 4 for instructions for use of the software.
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CHAPTER 3

XL-A/XL-I User Interface
Software Description
Introduction

This section describes the XL-A and XL-I user interface software menus, commands, and toolbar. For step-
by-step instructions on using this software, see CHAPTER 4, System Operation.

This section assumes that a Beckman Coulter Field Service representative has installed the software on 
your PC. Installation instructions are included in APPENDIX A, Installation Requirements in case you need 
to reinstall the software.
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Window Title

Main Menu
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information and setting

ranges. The message

changes, depending on

cursor location
PN LXLAI-IM-10AB 3-1



XL-A/XL-I User Interface Software Description
Main Window  
The main window contains the following menus:

 • File, for opening new and existing scan settings files, saving scan settings files, and exiting the 
program;

 • XL, for instrument setup and operation;

 • Scan, for XL-A or XL-I scan settings file setup and operation;

 • Interference, for setup of the XL-I interference optical system;

 • Service, for read-only access to factory-adjusted hardware settings;

 • Options, for selecting the com port; also for opening the Microsoft Windows Notepad text 
editor;

 • Windows, containing standard Microsoft Windows commands for arranging open windows; and 

 • Help, for access to the XL-A and XL-I help system.

Toolbar

The toolbar offers convenient access to basic procedures such as opening and saving scan settings 
files, starting and stopping the XL-A or XL-I, starting and stopping scans, displaying scan and status 
monitor screens, and accessing help.

The toolbar’s shortcut command buttons perform the same functions as the corresponding 
commands in the File, XL, Scan, and Help menus. As the pointer passes over each icon, a description 
of its function appears in the message line at the bottom of the main window.

Start the XL-A
or XL-I

Start a
Single
Scan

Stop the Scan
or Method

Open the
Scan Monitor

Stop the XL-A
or XL-I Start a

Method

Open the
XL Monitor

Open the
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File Menu

Choosing Open File opens an existing scan settings file.

Choosing Save File saves the scan settings file to disk. The first time you save a file, the Save As 
dialog box appears and you can enter a file name. Subsequently, choosing Save updates the open 
file, overwriting all information previously saved. 

Choosing Save File As duplicates an existing scan pasettings file, letting you save it under a new 
name or to a new location. The Save As dialog box appears.

NOTE If no scan settings file is open, the Save File and Save File As commands are inactive.

Choosing Exit closes the XL-A/XL-I user interface software. If a scan settings file is open and has 
been changed since the last save, a dialog box appears prompting you to save changes before 
exiting.

Choosing New File opens a new scan settings file window, shown below. 
The system automatically assigns a sequence number to the file name 
(NONAME01, NONAME02, etc.) to prevent files from being overwritten if 
they are not renamed before being saved
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XL MenU

XL-A or XL-I Accel/Decel 

The XL-A or XL-I Accel/Decel field allows (optional) selection of slow acceleration and deceleration 
above 500 rpm. A setting from 5 rpm/sec to 400 rpm/sec can be entered; 400 rpm/sec, the 
maximum setting, is the default. The same setting is used for acceleration and deceleration.

For example, if 5 is entered, the system will accelerate from 0 to 500 rpm according to the XL Accel 
setting (1 through 9, or Max). Then, from 500 rpm to set speed, the system will accelerate at a rate 
of 5 rpm sec, or 300 rpm/min, requiring about 2 1/2 hours to reach 60,000 rpm. During decel, setting 
5 is used from set speed to 500 rpm, and then the XL Decel rate (1 through 9, or Max) is used to 
0 rpm. (The maximum setting of 400 is equivalent to the XL Accel and XL Decel Max settings.)

Settings between minimum (5 rpm/sec) and maximum (400 rpm/sec) will result in intermediate 
acceleration and deceleration rates.

XL Accel and XL Decel

Nine slow acceleration profiles are available (1 is the fastest; 9 is the slowest) to minimize 
disturbance of the sample. The profile for the selected rotor, along with transition speeds and times, 
appear on the display when you click in the XL Accel field. 

The XL Accel and XL Decel settings are used during acceleration from 0 to 500 rpm and from 500 to 
0 rpm. Above 500 rpm, the XL-A or XL-I Accel/Decel setting is used.

Choose Start XL to start the XL-A or XL-I using the settings 
entered in the XL Settings dialog box, shown below.

Choosing Stop XL brings the XL-A or XL-I to 0 rpm.

Choosing XL Settings opens the XL Settings dialog box. Default 
values are shown. The settings in this dialog box are for 
controlling the instrument when no scan is running. The 
entries in a scan settings file will overwrite the settings in the 
XL Settings dialog box when the scan is started.

0 minutes to 999 hours,

59 minutes, or hold

for continuous operation

XL acceleration profiles

1–9 (1 is fastest; 9 is slowest);

max is maximum acceleration

XL deceleration profiles

1–9 (1 is fastest; 9 is slowest);

max is maximum deceleration

0 to 60 000 rpm for 

An-60 Ti Rotor, 

50,000 for An-50 Ti rotor

0 to 40°C

5 to 400 rpm/sec, 400 is 

maximum. The field label 

shows XL-A or XL-I, 

depending on which 

model is connected.)

5 to 400 rpm/sec, 400 is

maximum deceleration
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Scan Menu

Choosing XL Monitor opens the following dialog box, which shows the current 
system status. This dialog box also opens automatically when a scan is started. The 
speed, time, and temperature settings are taken from the scan settings file, if a scan 
is running, or from the XL Settings dialog box if no scan is running.

Only the actual 2t is shown; 2t cannot be set.

Shows the current scan 

status, for example, 

calibrating baseline, 

calibrating radius, 

waiting for temperature, 

scan started

Choosing Start Single Scan runs one scan using the settings 
in the open scan settings file. If no file is open, the File Open 
dialog box appears, from which an existing file can be 
opened. The scan will start as soon as the file is selected.

Choosing Start Method Scan runs the series of scans specified 
in the open scan settings file. If no file is open, the File Open 
dialog box appears, from which an existing method file can 
be opened. The method will start as soon as the file is 
selected.

Choosing Stop Scan stops the scan or method in progress. If 
a method is running, no additional scans will be performed.

Choosing Scan Monitor opens the following window, which 
shows the status of the scan in progress.
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The Request Data command (used with absorbance scans only) allows you to view the data from the 
last scan performed, in absorbance, intensity, or incident format.

During a scan, the system acquires scan data in all three formats and temporarily stores this data 
on the data acquisition board. However, only the absorbance data is saved automatically to a file on 
your hard disk. To preserve hard disk space, intensity and incident data are not saved (unless you 
have selected Acquire intensity data instead of OD data in the Scan Options dialog box, in which case 
intensity data is saved automatically and absorbance data is not). To acquire data in more than one 
format, you must access the Request Data menu when the scan is complete and select the desired 
data format to view. Only data from the last scan can be recalled.

 • Absorbance format displays the data as a plot of radius versus absorbance. 

 • Intensities format shows the raw data collected by the data acquisition board in linear scale.

Intensity data show the radial position at the bottom of the cell, and thus show which portion 
of the data will be useful in the analysis. In the example below, of an equilibrium scan taken in 
a six-channel cell, the bottom of the cell is at about 7.13 cm. In the absorbance data for the same 
scan, stray light may cause extraneous data beyond 7.13 cm. Including the extraneous data in 
the analysis will adversely affect the analysis results. After looking at the intensity data and 
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determining the real bottom of the cell, you can select a data subset which deletes all data 
points beyond 7.13 cm before importing the file for analysis. (See the XL-A/XL-I Data Analysis 
Software User’s Manual [LXL/A-TB-009] for instructions on selecting data subsets. A pdf file of 
this manual is located on the XL-A/XL-I Windows setup CD.)

 • An Incident plot shows the light present at the incident detector and the intensity of the 
reference sector. The incident plot line should be straight, although “noisy,” indicating good 
flash-to-flash consistency from the flash lamp. The incident scan is used primarily to verify the 
efficiency of a questionable flash lamp.

Cell bottom

(approx. 7.13 cm)
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Interference Menu

 • The laser delay setting is the point at which the laser will come on during each rotor rotation, 
in degrees of one complete 360° rotation, to illuminate only the specified cell or cells. The 
setting is different for each cell. If the same rotor is always used, the laser delay setting should 
not change.

 • The laser duration setting is how long the laser will stay on during each rotation, in number of 
degrees of one complete 360° rotation. The default is 0.6 degrees. Duration settings above the 
default will typically cause a blurred fringe image.

For the optics to produce an optimal fringe pattern, the timing and duration of each laser beam fire 
must be adjusted for each cell in use. Clicking the Auto Adjust Laser Delay button will automatically 
adjust the delay setting. This setting can also be manually adjusted using the Laser delay slide bar.

It is critical that the laser turn on directly over the specified cell, and stay on just long enough to 
capture the contents of that cell. A timing system, consisting of magnets in the overspeed disk (on 
the bottom of the rotor) and a sensor in the instrument chamber, lets the system know when each 
rotor hole is in the interference optical path. As the rotor spins, cell hole 3 is in the interference 
optical path when the rotor magnets are directly over the sensor (in a four-place rotor). The system 

The Interference menu provides access to XL-I interference 
optical system controls.

Choosing Interface > Laser Setup opens the Laser Setup dialog 
box.

Specify four- or

eight-hole rotor

Use this slide bar to change when 

the laser comes on in each 360° 

rotor rotation. The default changes 

based on which cell is selected

Shows the real-time
laser status (checked

is on, unchecked is
off). Can also be

checked or unchecked
manually to turn laser

on and off

Click this button to initiate automat-

ic laser delay adjustment (rather 

than using Laser delay slide bar)

Use this slide bar
to change the length

of time laser is on
(default 0.6°)

Select the cell

to be viewed

For Beckman Coulter 

Field Service use
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knows the position of the other cell holes in relation to cell 3. One complete rotor rotation is 
360 degrees. Cell hole 1 is opposite cell hole 3, at 180 degrees. Cell hole 2 is at 90 degrees, and cell 
hole 4 is at 270 degrees. (Positions for the eight cell holes in the An-50 Ti rotor are different, but the 
system uses the same method for locating the cell holes and timing the laser fire.) The user does not 
need to remember these positions. They appear automatically above the Laser delay slide bar after 
a cell hole is specified, and change as the slide bar is adjusted.

Choosing Interference > Radial Calibration opens a dialog box where you can specify the distances 
from the inner and outer edges of the counterbalance to the center of the rotor. The system uses 
the counterbalance edge radial positions to determine the radial positions of the other cell holes. 
The defaults are 5.85 cm for the inside radius and 7.15 cm for the outside radius.

Choosing Interference > Fringe Rotation opens a dialog box in which you can rotate the fast Fourier 
transform plot line to make it flat, with no slope upward or downward. In the box for the 
appropriate cell, you can enter from –89.0 to +89.0 degrees of rotation. When you enter a value and 
click OK, the plot line will rotate either to the left (if you entered a negative value) or to the right (if 
you entered a positive value) the specified number of degrees. You can keep entering values until 
the plot line appears flat. 

The goal of rotating the fringes is to achieve a flat baseline in the fast Fourier transform plot. 
A sloping data plot can adversely affect data analysis. 

NOTE If your optical system is properly aligned, fringe rotation should not be necessary.

Choosing Interference > Save Fringe Data saves the fringe data to a unique ASCII file called 
fringes.raw. This file is saved to the directory containing the XL-A/XL-I user interface software 
(typically xliwin). Fringes.raw gets overwritten each time Save Fringe Data is selected. Rename the 
current fringes.raw file if you want to save additional raw fringe data.

The raw fringe file is a pixel-by-pixel numerical representation of the image in the real-time fringe 
display. The file contains 2048 columns and 96 rows, corresponding with the number of columns 

See Section 4 for instructions 

on selecting inside and outside 

radial positions

If the fast Fourier transformed 

plot of an empty cell is not 

horizontal, enter a number of 

degrees (from –89.0 to +89.0) to 

rotate the transformed image
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Main Window  
and rows in the real-time fringe display. Each pixel is represented by a value from 0 to 255 (0 being 
black, 255 being white, and all values between 0 and 255 being gray scale images).

Service Menu

CAUTION

Changing any of the service settings will affect system operation and could 
possibly result in system damage. Do not change settings accessed under the 
Service Menu except under the direction of a Beckman Coulter Field Service 
Engineer.

Choosing Service > Absorbance displays the following submenus:

Choosing Service > Interference > Align Laser provides access to laser settings.

Choosing Service > Scan Data >Open…  enables selection and display of previously saved scan data 
files. Selecting Close All closes Scan Data files.

Choosing Service > View Log File displays the log file from the most recent scans.

The Service menu provides read-only access to factory-set hardware and 
calibration settings. If troubleshooting is necessary, you can view the 
service windows and provide the information to a Beckman Coulter 
representative. To change service settings, a password is required.

HW Params Opens a dialog box displaying hardware settings 

Cal Params Opens a dialog box displaying current calibration settings for the radial slit and 
the monochromator 

Scans A Delay scan is a ccessed during a strobe delay calibration check

A Time scan is accessed to perform a time vs. intensity check

A Wavelength calibration scan is accessed to perform a system wavelength 
calibration 
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Options Menu

Choosing Options > Notepad opens the Windows Notepad program. From Notepad you can open any 
text file, including the log files (described under Log Files, below). 

Window Menu

Help Menu

File Naming and Storage

There are two types of files related to XL-A and XL-I operation and data collection: scan settings files, 
which contain the settings to be used for a run, and scan data files, which contain the data collected 
during a run.

Choosing Options > Com Port opens a dialog box where you can specify 
which communication (com) port you want your PC to use for interfacing 
with the XL-A or XL-I. The default is com port 1. Keeping the default 
setting will help to avoid system problems. If the com port setting is 
changed, the PC may have to be rebooted before the change will take 
effect, depending on the PC’s com configuration.

A blue flashing Activity

symbol indicates that

the PC-to-instrument

connection is active.

The Window menu contains standard Microsoft Windows commands for 
arranging and displaying open windows. Use these commands to 
organize your desktop.

Choosing Help > About opens a window containing the XL-A/XL-I user 
interface software version number and other information.

Choosing Help > Help opens the XL-A/XL-I help system.
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Scan SETTINGS Files

Scan settings files contain the user-specified run settings. New scan settings files are opened by 
selecting File > New File. After a scan settings file has been saved, reopen it by selecting File > Open 

File. The extension .scn is automatically added when scan settings files are saved. Each scan settings 
file also has two associated method files with the extensions .equ and .vel, and a .int file containing 
interference optical system settings if applicable.

Scan Data Files 

When a scan or method is started, the instrument collects data and saves the data files according to 
the directory structure shown below. All scans from one experiment are grouped into the xlawin 
directory, and are further identified by 1) the scan data file directory name (either the default, 
xlidata, or a name entered by the user), 2) the date the scans were taken, and 3) the time the scans 
were taken. This structure prevents overwriting of previously saved files, because the user 
interface software creates a new time subdirectory for each scan or series of scans.

To specify a scan data directory other than xlidata, select File > New File, then select the scan type 
and optical system for a cell, and then click the Detail button. When the scan or method is started, 
the scan data files will be saved to the new location.

NOTE If you run a method that spans more than 1 day, all of the scan data files for that method are stored 

in a directory created the day the method was started.

c:\xlawin\xlidata\043003\150117\A00001.ip1

•

•

•

•

in 00001, the 1 indicates the
first scan in a series (followed
by 00002, 00003, etc.)

i indicates the type of scan
(w for wavelength, r for radial,

p indicates the type of light 
measured (a for absorbance,
i for intensity, n for incident, or

1 is the cell number (1 to 8)

Scan data file name,
automatically
created by the XL-A/
XL-I software

i for interference)

For interference scans only, if a six-channel 
cell is used, A, B, or C will appear here,
indicating inner (A), middle (B), or outer (C)

p for interference)

Path or directory of the 

scan settings file that 

generates the scan data

Data directory for each experiment. Default 

is xlidata; user can enter a different name in 

Scan Detail window (up to 8 alphanumeric 

characters)

Time directory (hour, minute, second, 

24-hour clock), automatically created 

by the XL-A/XL-I software

Date directory (month, 

day, year), automatically 

created by the XL-A/XL-I 

software

Main scan data 

directory

radial postion
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Scan Data

Each scan data file has a two-line header containing information about that file. The header appears 
at the top of the page when you open the file in a text or word processing program. An example 
absorbance data file, opened in Windows Notepad, is shown below. (To open Notepad, select Options 

> Notepad.)

An example interference data file is shown below. The top line contains the centimeter-per-pixel 
setting, along with user-entered comments. The second line contains the same information as in an 
absorbance file header, except that the wavelength value is the laser diode wavelength, which is 
always 665 nm.

R 2 20.1 60000 0002980 2.055E10 282 1

Sample

User-entered comments, if any

Time (total

seconds)

Speed

Temp

Wavelength

λ

ω2dt

Cell

Number

Type of Scan

(R indicates

radial absorbance)

Number of

Replicates

File Header
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Log Files

Log files contain a record of all scans performed, scan settings used, and any diagnostics that 
occurred during a scan or method. The log files are saved to the same directory as the scan data.

The system creates separate log files for interference and absorbance scans. If a method contains 
both interference and absorbance scans, two log files will be created for the method, and both 
will be stored in the same scan file directory. Separate log files are created for each cell and, for 
interference scans, for each centerpiece channel. 

 • for interference scans: the log file name is cellnchann.log, where cell n is the cell number 
(1 through 8) and chan n is the centerpiece channel (a through c). 

 • for absorbance scans: the log file name is cellnabs.log, where cell n is the cell number 
(1 through 8).

The log files are text files that can be opened by Windows Notepad or any word processing program. 
To open Notepad, select Options > Notepad.

Data storage 

XL-A and XL-I data files require large amounts of disk space. Before archiving multiple data files to a 
separate disk or storage device, we recommend compressing the files using any of the commercially 
available Windows data compression programs. Compressed files must be expanded before they 
can be reopened by the XL-A/XL-I user interface software, and before they can be imported into the 
XL-A/XL-I data analysis software. 

Interference Data

File Header
660
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README FILE  3
Organizing Your Files

README FILE

The XL-A/XL-I Readme file includes a description of any last-minute information that could not be 
added to this manual before it went to press. It is a text file that can be opened by Windows Notepad 
or any word processing program.

Use the Windows Explorer to view and organize the files on your computer. See the 
Windows instruction manual or online help for more details.
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CHAPTER 4

System Operation
Introduction

This section describes ProteomeLab XL-A and XL-I operating procedures, including

 • preparing the analytical rotor and cells;

 • setting up and saving scan settings files;

 • recalling previously saved scan settings files;

 • displaying data;

 • starting, stopping, and monitoring the XL-A or XL-I, and

 • starting, stopping, and monitoring a scan or series of scans.

Preparing the Rotor and Analytical Cells

Follow these instructions to prepare and install the rotor and analytical cells. (See the applicable 
analytical rotor manual for complete rotor and cell assembly instructions.) 

1 Assemble and torque the cell(s). 

a. Use two-channel centerpieces for sedimentation velocity experiments; use two-channel or 
six-channel centerpieces for sedimentation equilibrium experiments.

b. Use quartz windows with the absorbance optical system.

With the interference optical system, use sapphire windows to ensure good fringe patterns 
at speeds above 30,000 rpm. 

See your analytical rotor instruction manual for a list of available centerpieces, windows, 
and accessories.

2 Load the cell(s).

a. Sedimentation velocity: using a two-sector centerpiece, place approximately 400 L total of 
sample plus solvent in the sample sector and 425 L of buffer in the buffer sector. 

Absorbance optics only: the sample concentration should give an initial absorbance of 
0.5 to 1.0 AU.
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Starting the XL-A/XL-I User Interface Software  
b. Sedimentation equilibrium: using a six-channel centerpiece, place approximately 110 L 
total of sample plus solvent in each sample channel and 125 L of buffer in each buffer 
channel. 

Interference scans require less difference in volume; approximately 5 L difference is 
acceptable. 

Absorbance optics only: the sample concentration should give an initial absorbance of 0.1 to 
0.5 AU.

c. Load the assembled cell with six-channel centerpiece into the rotor so that the channel 
with the highest concentration of sample is toward the center of the rotor.

3 Adjust the weight of counterbalance to within 0.5 gram of the cell to be placed opposite it in 

the rotor. 

See the analytical rotor manual for instructions.

4 Install the counterbalance in cell hole number 4 (in the An-60 Ti rotor), or in cell hole number 8 

(in the An-50 Ti rotor). 

5 Load the sample cell(s) into the rotor. If only one cell is run, place it in the hole opposite the 

counterbalance.

6 Install the rotor by lowering it over the instrument’s drive spindle.

7 Install the monochromator (see CHAPTER 2 for instructions). 

Absorbance system only: position the monochromator blocking filter lever parallel to the 
monochromator stem if using wavelengths below 400 nm, or perpendicular to the stem if using 
wavelengths above 400 nm. 

Starting the XL-A/XL-I User Interface Software

1 Turn on the PC system controller. 

2 Click the Start button, select Programs, and then select ProteomeLab from the list of programs. 

Or, double-click the ProteomeLab icon on your desktop (if a shortcut to the 
program has been created).

The main window appears.
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3 Choose File > New File. 

4 In the setup area for the cell in use, select the optical system to be used by clicking the 

Absorbance or Interference check box. 

Both boxes can be checked to enable setup of a method containing both absorbance and 
interference scans.

If you select Absorbance, default values appear in the R min, R max, and Wavelength fields. 

If you select Interference, the fields are disabled because the values apply to absorbance 
scans only.

If you select Interference, the wavelength button is disabled.

5 Select the type of scan (wavelength, velocity or equilibrium) by clicking the appropriate button.

Or, click the new file icon (shown to the left). 

A blank scan settings file opens (shown below).

Cell 1
setup area

Cell 2
setup area

Scan settings files are assigned 

a sequence number (01, 02, 

etc.) to prevent overwriting if 

you don’t rename the file when 

you save it

Click the

Options button

to access scan

options

Open a method

window by

clicking this

button

Check this box to use 

the same settings for 

each cell

Use these system settings 

for single scans and 

velocity methods

Choose an optical system by 

clicking the appropriate box

Start a single scan 

by clicking this 

button

Start a method 

(a series of scans) 

by clicking this 

button

Click the Detail 
button to access 

additional settings 

for the selected cell
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Wavelength ScanS (Absorbance Optical System only)

Description

During a wavelength scan, different wavelengths of light (from 190 to 800 nm, user-selectable) are 
passed through specified radial positions across the cell. The resulting absorbance spectrum shows 
the absorbance value (max) of each solute as a peak on the spectrum plot. If the absorbance values 

of the solutes are known, and the peaks on the spectrum plot appear at the expected locations and 
are of good quality, the absorbance optical system is operating properly.

Setting Up Wavelength Scans

1 Choose File > New File. 
In the scan settings window, click the Wavelength button, then the Absorbance box for the 
appropriate cell. 

The Wmin, Wmax, and Rmin fields become active.

2 Enter the Wmin (minimum wavelength), Wmax (maximum wavelength) and Rmin (minimum 

radial distance) values in the appropriate fields. 

Or, accept the defaults.

3 Enter a comment in the Comment field (optional). 

Comments are saved to the scan data file.

You could start a scan now, using these basic settings. 

Additional scan settings are available in the Wavelength Detail dialog box, shown in step 4.

Circled numbers 

correspond to 

numbered steps 

in the text

10

2

4

3

7

1
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4 Click the Detail button. 

The Wavelength Detail dialog box appears.

5 Enter a setting or accept the default value for each field. 

You should specify five to ten Replicates to obtain a clean spectrum.

6 Click OK to accept changes or Cancel to cancel changes and use all default values. 

7 Click the Options button on the scan settings window. 

The Scan Options dialog box appears.

Step is the only

mode available for

wavelength scans

Maximum radial position,

between user-entered

minimum radius and

7.30 cm. Enter 0 to take

1 scan at the radius

entered on main file

window.

Amount of radial

movement per step,

from 0.05 to 0.5 cm

Wavelength change

per step, from 1 to 100 nm

Number of data points

collected at each

wavelength, from 1 to 100

Click the appropriate

button for the type of

centerpiece being 

used

User-entered folder 

name, used to save 

data from each cell to 

a different location if 

desired. The default 

directory xlidata is 

used if no entry is 

made.

Cancels the automatic

delay calibration before

the first scan and after

each speed change of

1000 rpm or more. Uses

the previous calibration

value. Will eliminate any

delay between scans, but

may degrade the data

Initiates a radial

(counterbalance)

calibration before the

first scan

Saves the scan data in 

intensity format rather 

than absorbance, 

which is the default

Discards noisy, low-

intensity data points

Brings the XL-A or XL-I 

to 0 rpm after the last 

scan

Displays a plot of the 

most recent (1–20) 

scans of each cell 

scanned
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8 Click the box next to each option you wish to activate. 

 • Do not use the Filter scan intensities below 50 option with wavelength scans.

 • Radial calibration should be done at low speeds (approximately 3000 rpm) for optimum 
accuracy. 

— As rotor speed increases, a rotor will begin to stretch; this stretch increases at higher 
speeds (see Figure 4.1). 

— Calibration should be performed at lower speeds, where rotor stretch is negligible.

 • The Overlay last __ scans option allows display of up to twenty successive scans of each cell. 

— The maximum number of overlays depends on the number of scans requested in the 
current settings. 

— The total number of data sets plotted can be no more than 150, or system memory may 
be overloaded, resulting in data loss.

The system automatically calculates the maximum number of allowable overlays, based on 
current scan or method settings. When you start the scan or method, if you have requested 
too many overlays an error message appears listing the maximum allowable number. You 
must go back to the Scan Options dialog box and enter this number (or fewer) overlays in 
the Overlay last __ scans box.

Figure 4.1  An-60 Ti Rotor Stretch at Outer Cell Wall
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9 Choose OK to use the selected options; choose Cancel if you do not want to activate any of 

the options. 

The Scan Options dialog box closes.

10 At this point you can either start the scan, or save the scan settings to a file. 

To start the scan, 

a. Click the Start Single Scan button. 

 • The scan monitor window opens and displays the status of the instrument and 
the scan. 

 • The XL monitor window also opens.

To save the scan settings to a file,

a. Double-click the control menu box at the top left of the NoName.SCN window. 

A dialog box appears verifying that you want to save the changes. 

b. Click Yes. 

The Save As dialog box appears.

c. Enter a file name and choose a drive and directory. 

Click OK when done.

Setting Up Wavelength Methods

A series of wavelength scans, also known as a wavelength method, can be set up as follows.

1 Choose File > New File.

The Condition field indicates 

that the scan has started
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2 In the setup area for the cell to be used in the method, click the Wavelength button. 

The Method button at the top left of the window becomes active.

3 Click the Method button.

A window appears in which multiple scans can be set up at different speeds and temperatures, with 
varying amounts of time between scans. This window is used for setting up sedimentation 
equilibrium methods as well, and is described in detail under Setting Up Sedimentation Equilibrium 
Methods, below.

Sedimentation Velocity Scans

Description

Sedimentation velocity experiments are used to determine the sedimentation coefficient, s, 
diffusion coefficient, D, and other properties of one or more solutes. In a boundary sedimentation 
velocity experiment, an initially uniform solution is placed in the cell. At a sufficient centrifugal 
force, the macromolecules move toward the bottom of the cell at a rate proportional to their s. This 
movement produces a depletion of solute near the meniscus and the formation of a sharp boundary 
between the depleted region and the uniform concentration of sedimenting solute. Although the 
velocity of individual particles cannot be determined, the rate of movement of this boundary can 
be measured, traditionally by measuring the rate of movement of the boundary midpoint.*

NOTE The transport method of velocity data analysis requires input of an initial concentration, C0. If you plan 

to use the transport method, take one scan at 3000 rpm before proceeding to run speed. The point on 
the Y-axis corresponding to the plateau region of the data in the initial scan represents a fairly accurate 
C0 estimate.

Setting Up Sedimentation Velocity Scans: Absorbance Optical System

1 Choose File > New File. 

In the scan settings window, click the Absorbance box and the Velocity button for the 
appropriate cell(s). 

The Rmin, Rmax, and W1 fields become active.

* Ralston, G., Introduction to Analytical Ultracentrifugation, Beckman Instruments, 1993, and Hansen, J., Lebowitz, J,. and 

Demeler, B., Analytical Ultracentrifugation of Complex Macromolecular Systems, Anal. Biochem. 33 (1994).
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If you want to use the same scan settings for each cell, enter settings for Cell 1 and then click 
the All Settings Identical to Cell 1 box. 

Figure 4.2 can help you determine the run speed required for your experiment.

Figure 4.2  Plot of Suggested Rotor Speed Versus Molecular Weight for Two Data Collection Times 
(L. Holladay, 1980)

2 Enter the Rmin (minimum radius), Rmax (maximum radius) and W1 (wavelength) values in the 

appropriate fields. 

Or, make no entries to accept the defaults. 

3 Enter a comment in the Comment field (optional). 

Comments are saved to the scan data file.

You could start a scan now, using these basic settings.

 Additional scan settings are available in the Velocity Detail dialog box, shown in step 4.

Circled numbers 

correspond to 

numbered steps 

in the text
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4 Click the Detail button. 

The Velocity Detail dialog box appears. 

Settings specific to the absorbance system are in the left half of the window.

5 Enter a setting or accept the default value in each field.

6 Click OK to accept changes or Cancel to cancel the changes and use all default values. 

7 Click the Options button on the scan settings window. 

The Scan Options dialog box appears.

8 Select an option to initiate it. 

We recommend selecting Radial calibration before first scan before every scan or method.

NOTE Radial calibration should be performed at a low speed (approximately 3000 rpm). Remember to 

deselect the radial calibration option following the first run.

9 Click Start Single Scan. 

The Scan Monitor window opens and displays the status of the instrument and scan.

10 When scan is complete, a plot of the scan appears automatically. 

If leakage has occurred, indicated by movement of the meniscus, reload the cell(s) and repeat 
the scan. 

Check and adjust any settings as needed.

Optional fields for input of a second

and third scan wavelength, from

190 to 800 nm

Amount of radial movement

per step, from 0.001 to 0.01 cm

Number of data points collected

at each radius, from 1 to 100

Continuous mode is suggested

for velocity scans

Two-channel centerpieces are

typically used for velocity scans
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Setting Up Sedimentation Velocity and Sedimentation
Equilibrium Scans: Interference System

This section contains steps for setting up the interference optical system for equilibrium and 
velocity scans.

The steps for setting up the laser are shown below, along with recommended settings for cell of 1 
of a 4-hole rotor. The recommended settings produce good results in most cases, but may require 
some adjustment for your system. 

Adjusting the Laser Settings

1 Select Interference > Laser Setup.

2 Select the following laser settings by clicking and dragging the sliding box for each setting to 

the left or right (or by clicking the right and left arrows at the end of the bar).

 • Laser delay: 180°

 • Laser duration: 0.6

3 Click the Auto Adjust Laser Delay button.

These settings should result in a clear, medium-contrast fringe pattern in the fringe display. 

To further adjust the settings after the recommended settings above have been tried, follow the 
steps below.

3

2

Circled numbers correspond to 

numbered steps in the text
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Additional Adjustment of the Laser Settings

1 Click the Laser Setup button. 

The Laser Setup window for the selected cell appears.

2 Click the Laser on box.

3 Click the mouse once anywhere on the fringe display.

4 When fringes appear in the fringe display, click the Auto Adjust Laser Delay button. 

A scan begins; during this scan, the system finds the optimum laser setting for the radius you 
selected in step 3. 

Note that there must be some image in the fringe display for the auto adjust function to work 
(the display cannot be black).

5 When the auto adjust scan is complete, click OK. 

The Laser Setup window closes.

For a particular XL-I system and rotor/cell combination, once the laser has been set up properly, 
the laser settings should not need to be changed before each run. After you determine the optimum 
settings for your system following the steps in Adjusting the Laser Settings above, save these 
settings to a scan settings file called “masterfile” (or the name of your choice. Your 
Beckman Coulter Field Service engineer may have set up such a file during installation.) Follow the 
steps below to create a master file. 

4

2
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Master Laser Settings Scan File

1 Select File > New File.

2 Select Interference > Laser Setup.

3 Adjust the laser settings as described above and click the Auto Adjust Laser Delay button. 

Alternately, input settings that you (or a Beckman Coulter Field Service engineer) have 
experimentally determined to be optimum. 

Click the OK button.

4 Select File > Save File As. Name the file “masterfile.” 

5 Whenever you set up an experiment using the interference optics, open the master file and 

enter new run and scan settings in that file, but do not adjust the laser settings. 

When you are done with setup, rename the new file to preserve the master file template.

Correct counterbalance radial settings are essential to proper system operation. You only need to 
calibrate these settings if you install a different rotor or if your optical system has been adjusted or 
realigned. If your counterbalance is properly calibrated, go on to the next step, Enter Scan Settings.

Set Inside and Outside Radial Positions for the Counterbalance

1 With the fringe display open and the instrument running at 3000 rpm, choose Interference > 

Radial Calibration. 

The Radial Calibration dialog box appears. 

Make sure that fringes from the counterbalance are being displayed. 

If you are not sure, click the Laser Setup button and, in the Location area, click cell 4 (if you are 
using a four-hole rotor) or cell 8 (if you are using an eight-hole rotor). 

Click OK to return to the Radial Calibration dialog box.
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2 Click the Inside button. 

3 Click once on the fringe display at the position representing the inner edge of the 

counterbalance, approximately 5.85 cm from the axis of rotation. 

This position is indicated by a black dot at the upper left of the figure above. 

The radial distance of the position you clicked appears in the Inside field. 

To change the value, click on another position.

4 When you are done, click the Set Radius button to accept this value.

5 Click the Outside button.

6 Click once on the fringe display at the position representing the outer edge of the 

counterbalance, approximately 7.15 cm from the axis of rotation. 

This position is indicated by a black dot at the upper right of the figure above. 

The radial distance of the position you clicked appears in the Outside field. 

To change the value, click on another position.

2

5

1

4

6

3

7

Circled numbers 

correspond to 

numbered steps 

in the text

Zoom
Fringe Display – Cell 4
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7 Click the Set Radius button to accept this value.

8 Click OK to close the dialog box.

Enter Scan Settings

1 Open the master laser settings file by selecting File > Open File, and then selecting the 

appropriate master file name. 

To open a new scan settings file, select File > New File or click the new file icon in the toolbar 
(the far left icon). 

A scan settings file window opens and the fringe display appears above it.

2 In the Rotor area, indicate the number of cell holes in the rotor in use by clicking either the 
4 hole or the 8 hole button.

3 In the XL Settings area, leave the speed and time at the default settings (3000 rpm, hold). 

Change the default temperature setting if necessary.

2

5

3

6

Circled numbers 
correspond to 
numbered steps 
in the text
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4 Start the Instrument 

Choose Start XL from the XL menu. 

Or click the green start icon in the toolbar. 

At 3000 rpm, fringes should appear in the fringe display when the laser is turned on.

5 In the new scan settings file, in the setup area for the appropriate cell, click the 

Interference box. 

The Velocity button will highlight automatically.

6 Click the Detail button for the cell being set up; the Velocity Detail window for that cell appears. 

Interference settings appear in the right half of the window.

7a

Meniscus

7b

Circled numbers correspond 

to numbered steps in the text
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7 Check/Adjust the Pixels Per Fringe Setting

Check the pixels per fringe setting.

a. Click once on the fringe display anywhere to the right of the meniscus.

b. Click the Automatic button.

c. Repeat steps 7a and 7b at several radial locations to determine an average pixels per fringe 
for the whole image.

The system takes a scan and displays a plot of Pixels per Fringe vs. Magnitude. The pixels per 
fringe setting is optimum when the plot line is a smooth curve, as shown in the example below. 
The top peak of the curve indicates the maximum magnitude, which is the optimum pixels per 
fringe setting (approximately 21 in the example).

To estimate the pixels per fringe value, count the fringes visible in the fringe display from top 
to bottom. (One light band plus one dark band constitutes one fringe.) Then divide that number 
of fringes into 96 (the number of pixels in each column of the fringe display). For example, if 
there are five fringes, dividing 96 pixels by five fringes gives you a pixels per fringe value of 19.2. 
This value will vary slightly because the display may contain partial fringes. Extreme difference 
in the automatically calculated pixels-per-fringe value and the number of visible fringes 
divided by 96 may indicate that the system is not properly aligned.

8 Set Inside and Outside Radius

Set the inside and outside radius for each cell. 
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These settings determine the portion of the cell to be included in the scan.

a. In the Radii setup area of the Velocity Detail window, click Inside, then click the fringe 
display once on the left edge of the area to be scanned, typically to the right of the 
meniscus. 

Click the Set button.

b. Click Outside, then click once near the far right of the fringe display, just to the left view of 
the bottom of the cell. 

Click the Set button.

9 Setup Blank Scan Subtraction

The purpose of blank scan subtraction is to reduce the number of extraneous data points in a 
data file. Subtracting the scan data in one file from the scan data in another file reduces noise 
in the resulting data by cancelling the effects of anomalies in the XL-I system. For example, if a 
scratched lens in the optical system (see Figure 2-7) causes an unwanted peak in the sample 
data, the scratched lens will cause the same peak in the blank scan data. Subtracting the blank 
scan data from the sample data will cause the peak to disappear. Blank subtraction can also 
remove the effects of scratches or deformities in the cell windows from the data.

Blank scans are typically taken in an empty cell hole, the scallop (in four-place rotors) or, to 
reduce the effects of cell window imperfections, can be taken of a regular analytical cell filled 
with buffer or buffer/sample.

NOTE To obtain optimum blank subtraction correction for a cell (for example, cell 1), use the same laser 

settings (duration, brightness, and contrast) in both the Laser Setup window and in the Blank setup 
window for cell 1. Open the Laser Setup window by selecting Interference > Laser Setup. Open the 
Blank Setup window by selecting File > New File, clicking the interference box for cell 1, clicking the 
Detail button for cell 1, and then clicking the Blank Setup button.

8

9a

9a
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To set up and use a new blank scan during a run,

a. In the Velocity Detail window, click the Blank scan subtraction check box; then click the 
Blank Setup button. 

The Blank Setup window for the selected cell appears.

b. In the Location area, choose the cell to be used for the blank scan. 

In four-hole rotors, the scalloped edge of the rotor is typically used and is the default 
location. 

For eight-hole rotors, any cell can be chosen; cell 1 is the default location.

c. Click once on the fringe display at the center of the cell (approximately 6.5 cm).

d. When some image is visible in the fringe display, click the Auto Adjust Laser Delay button.

e. Click the Scan button. 

The system performs a scan and saves it to the file path shown under Blank File 
Information. You can save the blank scan to any location by changing the path in this field. 
(The default location is the same drive and directory in which the user interface software 
is located.) 

Click the Close button when the scan is done.

Up to ten blank scans can be saved per cell. They must follow the naming structure 
“blank.ipx,” where x equals 0 through 9, so that the system will recognize them as 
blank scans.

You do not have to save the blank scan now. You can skip step e and go onto step f. When 
you start the scan in step f, the blank you’ve set up will automatically be subtracted.

f. On the scan settings file window, click the Start Single Scan button. 

When the scan is done, the plot will show the results of the blank scan subtraction.

To use a previously saved blank scan,

9d

9b 9h

9e 9e
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g. In the Velocity Detail window, click the Blank scan subtraction box; then click the Blank 

Setup button.

h. In the Blank Setup window, check the Use blank scan file box and click the Browse button. 

The Select Blank File dialog box appears, where you can search for a previously saved blank 
file to use.

10

11

9g

9g

9h

9h

9i
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i. Select the blank file to use from the list of files. Navigate to the file if necessary. 

Click OK. The selected file appears in the Blank File Information field on the Blank Setup 
window.

j. When you start the scan, the system opens the specified blank scan and automatically 
subtracts it. 

When the scan is done, the plot will show the results of the blank scan subtraction.

10 Align the Transformed Data

If you want the system to align the scan data as it performs the fast Fourier transformation, to 
ensure that the data plot has a flat baseline, click the Align transformed data box. 

11 Specify a Data Folder

If desired, change the name of the folder where the data will be stored on your hard disk. 

The system defaults to the following path: c:\xliwin\xlidata\today’s date\time of scan. 

If you enter a new folder name, the files will still be stored in subdirectories named with the 
date and time. 

No overwriting of files can occur unless the computer clock is reset. 

12 Click the OK button to close the Velocity Detail window. 

13 Start the Scan

At this point, you can either set up and run a single scan or a method from the scan settings 
window. 

a. To do a single scan at a speed higher than 3000 rpm, change the speed in the XL 
Settings area. 

 • Click the Start Single Scan button.

b. To set up a method, click the Method button. 

 • Enter settings and then click the Start Method Scan button.

14 Data Analysis

When all scans are complete, open the XL-A/XL-I Data Analysis Software and import your 
velocity data files for viewing and calculation of s, D, and g(s*). 

See the Optima XL-A/XL-I Data Analysis Software User’s Manual (publication LXL/A-TB-009) for 
information on data analysis. A pdf file of this manual is on the XL-A/XL-I Windows setup CD.
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Setting Up Sedimentation Velocity Methods

Sedimentation velocity methods can contain up to 999 scans. You can specify a time to wait before 
beginning the scans, a time between scans, and the total number of scans. The speed, time, and 
temperature settings used for velocity methods appear in the XL Settings area at the top of the scan 
settings window. 

1 Choose File > New File. 

Or click the new file icon in the toolbar (the far left icon).

2 Enter the instrument speed, time, and temperature settings in the XL Settings area. 

Use default settings if desired.

3 With the Velocity button selected, click the Method button.

A method window, called NONAMExx.VEL, appears. 

(Method windows have the same name as the scan settings file they are associated with.)

4 Enter settings as required. Defaults are shown above. Click OK when done.

3

2 5

The amount of time

before beginning

the first scan, from

0 to 1000 minutes

The total number of

scans to be taken,

from 0 to 999

The amount of

time between

scans, in hours:

minutes: seconds
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5 To run the method, click the Start Method Scan button on the scan settings window.

NOTE To ensure consistent time delays between scans, do not use your computer for other tasks while 

a method is running. This is especially important with velocity scans, in which the scans must be 
taken at precisely timed intervals. 

Sedimentation Equilibrium Scans

Description

In sedimentation equilibrium experiments, a condition of equilibrium is allowed to develop in the 
cell. As a solute begins to sediment toward the cell bottom and the concentration at the bottom 
increases, the process of diffusion opposes the process of sedimentation. After a period of time, the 
two opposing processes approach equilibrium, and the concentration of the solute increases 
exponentially toward the cell bottom. At equilibrium, the resulting solute distribution does not 
change with time. Measurement of the concentration at different points across the cell leads to the 
determination of the molecular weight of the sedimenting solute. Sedimentation equilibrium is the 
preferred method for accurate molecular weight determinations and for studies of homogeneity 

and molecular associations.*

Setting Up Sedimentation Equilibrium Scans: Absorbance system

1 Choose File > New File. 

In the scan settings window, click the Absorbance box and the Equilibrium button for the 
appropriate cell(s). 

The Rmin, Rmax, and W1 input boxes become active.

* Ralston, G., Introduction to Analytical Ultracentrifugation, Beckman Instruments, Inc., 1993, and Furst, A., Overview of 

Sedimentation Velocity for the Optima XL-A Analytical Ultracentrifuge, Beckman Instruments, Inc., 1991. 
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PN LXLAI-IM-10AB 4-23



System Operation
Sedimentation Equilibrium Scans  
If you want to use the same scan settings for each cell, enter settings for Cell 1 and then click 
the All Settings Identical to Cell 1 box. 

2 Enter the Rmin (minimum radius), Rmax (maximum radius) and W1 (wavelength) values in the 

appropriate boxes. 

Or, make no changes and accept the defaults.

3 Enter a comment in the Comment field (optional). 

Comments are saved to the file header data.

You could start a scan now, using these basic settings. 

Additional scan settings are available in the Equilibrium Detail dialog box, shown in step 4.

4 Click the Detail button. 

The Equilibrium Detail window appears. 

Settings specific to the absorbance system are in the left half of the window.

5 Enter a setting or accept the default setting in each field. 

6 Click OK to accept changes or Cancel to cancel the changes and use all default values. 

The window closes.

7 Click the Options button on the scan settings file window. 

The Scan Options dialog box appears.

Optional fields for input of a second

and third scan wavelength, from

190 to 800 nm

Amount of radial movement

per step, from 0.001 to 0.01 cm

Number of data points collected

at each radius, from 1 to 100

Step mode is suggested

for equilibrium scans

Six-channel centerpieces are

typically used for equilibrium scans
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8 Select an option to initiate it. 

We recommend selecting Radial calibration before first scan before every absorbance scan or 
method.

NOTE Radial calibration should be performed at a low speed (approximately 3000 rpm). Remember to 

deselect the radial calibration option following the first run.

9 Click Start Single Scan. 

The Scan Monitor window opens and displays the status of the instrument and scan. 

The XL Monitor window also opens.

Cancels the automatic delay

calibration before the first

scan and after each speed

change of 1000 rpm or more.

Uses the previous calibration

value. Will eliminate any

delay between scans, but

may degrade the data

Initiates a radial

(counterbalance) calibration

before the first scan

Saves the scan data in 

intensity format rather 

than absorbance, 

which is the default

Discards noisy, low-

intensity data points

Brings the system to 

0 rpm after the last 

scan

Overlays the most 

recent (1–20) scans of 

each cell scanned

The Scan Monitor displays 

real-time scan information. 

The Condition field updates as 

scans progress.
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10 When scan is complete, a plot of the scan appears automatically.

 If leakage has occurred, indicated by movement of the meniscus, reload the cell(s) and repeat 
the scan. 

Check and adjust settings as needed.

Speed and Time Settings for Equilibrium Scans

Figure 4.3 shows suggested speed ranges for use when the molecular weight and approximate 
sedimentation coefficient are known.

The estimated time required to reach equilibrium in seconds is approximately 

The solution column height is in cm, and D is in cm2/s. D can be estimated by 3  10-5/M1/3, where 
M = the sequence molecular weight.

Figure 4.3  Rotor Speed Selection Chart for Sedimentation Equilibrium Runs
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Setting Up Sedimentation Equilibrium Methods

You can include up to 9900 scans in equilibrium and wavelength methods. This section discusses 
equilibrium methods; however, follow the same steps when setting up wavelength methods.

NOTE Although the maximum number of scans in a method is 9900, this number is actually limited by the 

size of your hard disk. When you start a method, the software estimates the amount of hard disk space 
the method data will require and compares that estimate with the space available. If there is not enough 
disk space, a message will alert you and you can either modify the method or proceed at your own risk. 
The safest action is to modify the method, or to free up space on your hard disk by deleting unnecessary 
items, or both.

1 In the scan settings window, click the Equilibrium button, then click the Method button. 

The method window, called NoName.EQU, appears. 

For each step, when speed and temperature conditions are reached, the scan(s) in that step 
will be initiated. When the scans specified in that step are done, the system will initiate the 
conditions for the next step (speed, temperature, etc.). When those conditions are reached, the 
scans specified in the next step will start. At least one scan must be requested in a step, or the 
step will be skipped.

2 Enter the setttings for each step. 

3 Click OK when the setup is complete. 

The method window will close. 

The method will be saved as part of the open scan settings file when that file is saved.

From 5 to

400 rpm/sec; 400

max

From 1000 rpm to

maximum rotor

speed

A method can

contain up to

100 steps

(15 visible at a

time)

From 0 to 40°C

Number of scans to be taken 

in that step (from 1 to 99). If 

0, that step will be skipped

Scrolls window up to 

display previous 10 steps

Scrolls window down to 

display next 10 steps

Copies the current line to 

a new line just below it

Deletes the current line 

and moves each line 

below it up one line

Amount of time (up to 999 hr:99 min) the system will wait before begin-

ning that step. Enter HOLD to start scanning as soon as all conditions 

are met. For interference scans only, enter NONE to enable scanning 

during acceleration (no waiting for conditions to be met).
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4 To run the method, click the Start Method Scan button. 

The method will end when it reaches a step in which the speed setting is 0 rpm and the delay 
condition is 0:00.

Using Previously Saved Scan Settings

To open and run a previously saved scan settings file, follow the steps below. 

NOTE Interference files only. Previously saved laser settings and calibration settings should be used only if 

you are using the same rotor and overspeed disk. If you are using a different rotor, or if you have replaced 
your rotor’s overspeed disk, readjust all laser settings before running saved scan settings.

1 Open the XL-A/XL-I user interface software.

2 Choose Start Single Scan or Start Method Scan from the Scan Menu. 

Or, click the appropriate toolbar icon. 

The Open dialog box appears. The currently selected directory will be highlighted. It may be 
necessary to change directories to find previously saved .scn files.

3 When you find the name of the required .scn file, double-click it. 

It will appear in the File Name field.

4 Click OK. 

The scan or scans start immediately. 

The Scan Monitor and the XL Monitor windows open.

5 To stop the scan, choose Stop Scan from the Scan menu or click the stop scan toolbar icon 

(fourth icon from the right).

NOTE After you select Stop Scan, there may be a delay before the scan stops, depending on the status 

of the hardware. If you try to do anything else before the scan has stopped, the Scan in Progress 
dialog box appears asking if you want to stop the scan. Click Yes to reaffirm the Stop Scan command, 
and wait until the scan has stopped.
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Ending a Run

Select File > Stop XL, or press STOP on the instrument control panel, to end a run in the HOLD mode. 
Timed runs will end automatically when the set time has elapsed. After the run has stopped, press 
VACUUM on the instrument control panel to vent the chamber. 

Removing the Monochromator

When the chamber is vented, open the chamber door and remove the monochromator as follows.

1 Unscrew the red holding ring to release the monochromator from the receptacle.

2 Carefully lift the monochromator out of the receptacle.

CAUTION

Do not twist, bend, or drop the monochromator.

Always store the monochromator in the case provided to protect it when not in use. The 
monochromator should always be protected to prevent foreign matter from accumulating on the 
optical components.

Removing the Rotor and Cells

Lift the rotor straight off of the drive spindle. Refer to the applicable analytical rotor instruction 
manual for instructions on disassembly and care of the cells.
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CHAPTER 5

Troubleshooting
 and Maintenance
Introduction

This section contains information on troubleshooting system malfunctions. It also contains care and 
maintenance procedures that should be performed routinely. Troubleshooting and maintenance not 
covered in this manual should be handled by Beckman Coulter Field Service. Refer to the analytical rotor 
manual (LXL/A-TB-003) and Chemical Resistances (publication IN-175) for instructions on the care of 
rotors and their accessories.

NOTE It is your responsibility to decontaminate the instrument, as well as any rotors and/or accessories, 

before requesting service by Beckman Coulter Field Service.

Retrieving Your Sample In Case of Power Failure 

If a power failure occurs during a run, the rotor begins to decelerate with the brake off. If the rotor 
is still spinning above 1000 rpm when power is restored, the system will resume operation and the 
rotor will return to set speed. A diagnostic message will alert you that a power outage occurred.

If the rotor is spinning below 1000 rpm when power is restored and the instrument is in the TIME 
mode, the system will automatically reset the TIME to the original set time and restart the run. In the 
HOLD mode, it will return to set speed and elapsed time will begin to accumulate from zero. A 
diagnostic message will alert you that a power outage occurred and that the run was restarted 
automatically.

If a power failure lasts for several hours, it may be necessary to retrieve the sample from the rotor. 
(A rotor decelerating without the brake may take hours to come to a complete stop.) To gain access 
to the rotor, it will be necessary to remove the control head cover and front panel to disengage the 
door lock.

WARNING

Any maintenance procedure requiring removal of a panel exposes the operator to 
the possibility of electrical shock and/or physical injury. Therefore, turn the power 
OFF and disconnect the instrument from the main power source by removing the 
Mains (power) plug from the outlet receptacle, and refer such maintenance 
to qualified ervice personnel.
PN LXLAI-IM-10AB 5-1



Troubleshooting and Maintenance
Retrieving Your Sample In Case of Power Failure  
WARNING

NEVER attempt to slow or stop the rotor by hand.

WARNING

The following procedure should be performed only when absolutely necessary and 
only by qualified service personnel.

1 If equipped with a printer, tear off any paper extending from the printer before trying to slide 

the control head cover off the instrument.

2 Locate the two metal latches (see Figure 5.1) at the lower outside corners on the back of the 

control head. 

Use your fingers to depress the latches to disengage the cover from the control head. 

With both hands, lift it slightly and pull it toward you, until it is free. 

Set the cover aside in a safe place.

Figure 5.1  Removing the Control Head Cover
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3 To open the top cover, insert a #2 (0.25-inch diameter) Phillips-head screwdriver into the hole 

located in the front, center of the top cover (see Figure 5.2). 

Turn the screwdriver counterclockwise (to the left) until the screw bottoms out. 

Then, to release the latch, push the screwdriver inward. 

Once the latch is released, lift the top cover.

Figure 5.2  Depressing the Latch to Loosen the Front Panel

4 Now lift the front panel to free the bottom tabs that secure it in place.

WARNING

After removing the panel, listen carefully for any sounds coming from the drive. 
Then touch the fan housing (see Figure 5-3) to feel if it is vibrating and listen 
again. Do not proceed if any sound or vibration is emitted from the housing.

5 Vent the vacuum chamber by slowly turning the small setscrew on the vacuum solenoid valve 

to the right (clockwise), as shown in Figure 5.3, until you hear the air released into the chamber. 

If you hear a whining noise, close the valve and wait, because the rotor is still spinning.

Top Panel Tabs 

Front Panel Tabs 

Front Panel Access Port 
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Figure 5.3  Interior View of Instrument (Panel Removed)

6 About 10 seconds after the hissing noise stops, turn the setscrew to the left (counterclockwise) 

until it stops.

7 Push down on the interlock pin with your finger (Figure 5.3) while opening the chamber door 

with your free hand. (If the rotor is still spinning, close the door and wait).

Be very careful not to touch any wires or circuitry

WARNING

Do not attempt to run the instrument before returning the front panel to its 
correct position.

8 After retrieving the sample, close the chamber door, then replace the front panel on the 

instrument. 

Insert the tabs at the bottom of the panel onto the lip at the base of the instrument, being sure 
to align the front panel with the side panels (see Figure 5.4).

9 Lift the front edge of the top panel a few inches and insert the upper edge of the front panel 

under it. 

Push back gently to engage the tabs, then down to activate the latch.

10 Replace the control head by sliding it along the small ridges provided, making sure to clear the 

printer (if equipped) on top and the emergency power switch in front. 

When the control head cover is correctly positioned, push it until the latches snap shut and the 
cover is aligned with the rest of the instrument panels.
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Figure 5.4  Reinstalling the Front Panel

Error and Diagnostic Messages

Analytical Messages

If the XL-A/XL-I user interface software detects a problem during operation, a dialog box on the 
PC screen reports diagnostic conditions specific to the analytical hardware, software, and 
communications between the analytical software and the XL-A or XL-I instrument. Table 5.1 lists 
each diagnostic message and suggested steps to take to resolve the problem. If the message persists, 
or there are no suggested actions, call Beckman Coulter Field Service for assistance.
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Table 5.1  Diagnostic Messages Appearing on the PC Screen

Error Message Definition Operator Action

Wavelength out of range The wavelength requested is outside the 
mechanical limit

Call Beckman Coulter Field Service.

Radius out of range The radius requested is outside the 
mechanical limit

Call Beckman Coulter Field Service.

Incident ranging failure The system detected problems with the 
incident data

Call Beckman Coulter Field Service.

Baseline ranging failure The system detected problems with the 
baseline data

Call Beckman Coulter Field Service.

Radial rate failure Radial detector problem or malfunction Call Beckman Coulter Field Service.

Wavelength rate failure Monochromator problem or malfunction Call Beckman Coulter Field Service.
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Delay calibration failure A component or calibration parameter is 
invalid

Recalibrate the radius by selecting Radial 
calibration before first scan in the Scan Options 
dialog box, and then performing one scan. 
(See Section 4 for scan setup instructions.) If 
problem persists, call Beckman Coulter Field 
Service.

Radial calibration failure Radial calibration failed Ensure that the correct counterbalance is in 
cell 4 (An-60 Ti four-hole rotor) or cell 8 (An-50 
Ti eight-hole rotor) and properly aligned (refer 
to the rotor manual), then retry. If problem 
persists, call Beckman Coulter Field Service.

Radial servo timeout The radial detector could not reach the 
requested location

If this diagnostic occurs repeatedly, call 
Beckman Coulter Field Service.

RAM checksum failure The XL-A or XL-I RAM failed its integrity 
test

Call Beckman Coulter Field Service.

PC->DAB checksum error The XL-A or XL-I DAB (data acquisition 
board) received a corrupt message from 
the PC

If any of these errors occur frequently, call 
Beckman Coulter Field Service. Infrequent 
occurrences can be ignored.

Illegal PC->DAB command The XL-A or XL-I DAB (data acquisition 
board) received an illegal message from 
the PC

Input failure or checksum 
error

The XL-A or XL-I received an invalid input 
from the PC

DAB->XL com failure The XL-A/XL-I user interface software has 
repeatedly failed to transmit a message 
to the instrument

Call Beckman Coulter Field Service.

XL com failure The XL-A/XL-I user interface software did 
not received a response to its last 
message from the instrument

DAB->XL parameter out of 
range

The XL-A or XL-I hardware sent an out-of-
range parameter to the instrument

Call Beckman Coulter Field Service.

DAB->XL checksum error The XL-A or XL-I hardware sent a corrupt 
message to the instrument

Call Beckman Coulter Field Service.

Unsupported baud rate The PC does not support 19200K baud Call Beckman Coulter Field Service.

Invalid byte size The PC does not support 8-bit byte size

Invalid default parameters The PC does not support the XL-A or XL-I 
default communication parameters

Port is locked by another 
device

The PC com port is being used by 
another device

Queue memory allocation 
failure

Memory problem Restart Windows. If this doesn’t fix the 
problem, call Beckman Coulter Field Service.

Table 5.1  Diagnostic Messages Appearing on the PC Screen (Continued)

Error Message Definition Operator Action
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Unrecognized PC message The instrument received a corrupt 
message from the PC

Check the cable connecting the PC and the 
instrument for loose connections or damage. 
Call Beckman Coulter Field Service if either of 
these messages recurs.

Invalid communications 
request

The PC created a corrupt message

Queue index problem One of the input/output queues on the 
PC is corrupt

Restart Windows. If this doesn’t fix the 
problem, call Beckman Coulter Field Service.

Wavelength servo timeout The diffraction grating could not reach 
the requested wavelength

If this diagnostic occurs repeatedly, call 
Beckman Coulter Field Service.

ETX not found Communication problem (message not 
terminated correctly)

Restart the instrument and restart Windows. 
If this doesn’t fix the problem, call 
Beckman Coulter Field Service.

Memory allocation failure The PC could not allocate enough 
memory for input/output to/from the 
instrument

Restart Windows. If this doesn’t fix the 
problem, call Beckman Coulter Field Service.

Device is not open The PC could not open the com port These com port diagnostics can usually be 
cleared by restarting Windows. If restarting 
Windows does not fix the problem, call 
Beckman Coulter Field Service.

Device is already open The PC attempted to open a com port 
which was already open

Could not configure com 
port

The PC could not configure the com port

Com status erro The PC received a status error from the 
com port

No system timer for com The PC could not create a timer for the 
receiver

Could not close 
com port

The PC could not close the com port 
when exiting the XL-A/XL-I user interface 
software

Could not write to 
com port

The PC could not write to the com port

Read com port error The PC could not read the com port

A COM error appears on 
your IBM PC screen after 
several hours of 
unattended operation. 
Any scan or method in 
progress stops.

The IBM PC goes into a reduced power 
mode after a period of time with no 
interaction via the mouse or keyboard. 
This mode can interfere with com port 
function, which affects communication 
with the XL-A or XL-I. Screen savers may 
also interfere with com port function. 
This situation is specific to IBM PCs.

1. Open the autoexec.bat file and look for the 
POWER.EXE statement. (This statement 
may be in the config.sys file, if it is not in 
autoexec.bat). Type REM (for remove) just 
before POWER.EXE to disable the reduced 
power mode function (the line should read 
REM POWER.EXE). Save the file and then 
reboot the PC.

2. Turn off any screen saver. Turn off the 
monitor power switch during extended 
periods.

Table 5.1  Diagnostic Messages Appearing on the PC Screen (Continued)

Error Message Definition Operator Action
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Log Files

Diagnostic messages that occur during a run are saved to a log file, which is saved to the same 
directory as the data files for the current runs. The system creates separate log files for interference 
data and absorbance data, and separate log files for each cell used in a run. The log file names and 
descriptions are below.

 • for interference scans: log file names are cellnchann.log, where cell n is the cell number (1 
through 8) and chan n is the centerpiece channel number (a through c). 

 • for absorbance scans: log file names are cellnabs.log, where cell n is the cell number (1 
through 8).

Log files can be opened by selecting Options > Notepad, and then selecting a log file to open.

Control Panel Diagnostics

If the system detects a problem during operation, a diagnostic message will be displayed in reverse 
video below the CURRENT VALUES window on the instrument control panel. A tone also sounds to 
alert you to the condition. If more than one problem exists, the most critical one will be identified 
on the screen. Press CE to clear the diagnostic message after correcting the problem. (The message 
will reappear if the problem still exists.)

Sometimes the message provides cautionary information and the run continues uninterrupted. For 
example, if the SPEED setting is higher than the speed permitted by the rotor overspeed disk, the 
speed will be lowered to the maximum speed permitted and a diagnostic message will indicate that 
this change has been made.

If a serious problem arises, the instrument will shut down with or without brake (or without 
temperature control), depending on the specific problem. If necessary, the instrument will 
automatically trip the power. You will be prompted to take corrective action or, if there is 
no operator solution, to call Beckman Coulter Field Service.

Each diagnostic category has a range of numbers (and letters if necessary) to assist Field Service in 
determining the nature of the problem. For example, speed-related problems use a diagnostic range 
beginning with 3 (see Table 5.2). Be sure to indicate the diagnostic number on the screen when you 
contact Beckman Coulter Field Service for assistance.

Table 5.2 lists the diagnostic category, possible cause of the condition, and appropriate user action. 
If there is no user action or you cannot correct the problem, call Beckman Coulter Field Service.
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In Case Microsoft Windows Locks Up

If the power to the instrument is not turned on, and you start a scan and then exit the XL-A/XL-I 
user interface software, Microsoft Windows may lock up temporarily. To resolve this condition, 
press the CTRL-ALT-DEL keys simultaneously and then press the RETURN key. This will close the 
software and return you to the Windows desktop.

Table 5.2   Diagnostic Troubleshooting Chart

Diagnostic Category/
Range Possible Cause User Action

SPEED
3x

Speed has been set above maximum 
allowed; or wrong, damaged, or 
missing overspeed disk

Tachometer failure

Check set speed; check for clean, undamaged, and 
correct overspeed disk (see the analytical rotor manual 
for replacement instructions).

Call Beckman Coulter and wait 4 hours before 
attempting to open the door if 0 rpm appears 
immediately after failure.

TEMPERATURE 
5x

Temperature control or vacuum 
system malfunctioning

Check the air inlet (at bottom of the front panel) for 
obstructions. Call Beckman Coulter Field Service.

DRIVE
6x

Abnormal change in drive speed or 
overheated drive

Erroneous display of 0 RPM 
immediately after failure, rotor still 
spinning.

Be sure a rotor is properly installed on the spindle; if 
power has failed, wait for 5 minutes for drive to cool; 
check for air inlet obstruction.

Call Beckman Coulter Field Service. Wait 4 hours 
before attempting to open the door.

DRIVE
67

Tachometer failure Call Beckman Coulter Field Service. Do not attempt to 
start another run until the instrument is serviced.

VACUUM 
4x

Vacuum system failure; or moisture 
and/or debris may be preventing door 
from achieving a vacuum seal

Wipe the chamber with a cloth to remove moisture; 
check rotor cells for possible leakage. Turn the vacuum 
on for a few hours or overnight. Make sure that door 
O-ring is clean and in good condition; wipe it with a 
clean, lint-free cloth or tissue, and coat it with a light 
film of silicone vacuum grease (335148). 

IMBALANCE 
7x

Rotor imbalance (at low speeds) Check for proper rotor loading.

DOOR
8x

Door is open when the START key is 
pressed

Be sure door is closed.

POWER
2x

Loss of power during run Check TIME display; run may need to be restarted or 
aborted.

CPU 
1x or 9x

Microprocessor malfunction or loss of 
program memory

No operator action. Call Beckman Coulter Field 
Service.
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Maintenance

The following procedures should be performed regularly to ensure continued performance and 
long service life of the instrument.

1 Regularly inspect the rotor chamber for accumulations of sample, water, dirt, or debris. 

Clean as required (see Cleaning, below).

2 If a cell leaks during a run, wipe the rotor chamber, including the rotor overspeed detector 

window (the red lamp next to the drive spindle) and the monochromator with a lint-free cloth 
or tissue. 

Do not attempt to clean the UV light detector slit. 

If spillage has affected the detector, call Beckman Coulter Field Service.

3 Store the monochromator in the centrifuge chamber with the door closed, or in the wooden 

storage box provided. 

It is important to keep the monochromator clean and dry.

4 Regularly check the air vents for obstructions. 

The air intake vent is on the bottom of the instrument, just behind the bottom edge of the 
front panel. 

The air outflow vents are on the back of the instrument. 

Keep all vents clean and clear.

Cleaning

Frequent cleaning is recommended. Always clean up spills when they occur to prevent corrosives 
or contaminants from drying on component surfaces.

NOTE Before using any cleaning or decontamination methods except those recommended by the 

manufacturer, users should check with the manufacturer that the proposed method will not damage the 
equipment.

1 Clean instrument surfaces using a cloth dampened with a mild detergent solution such as 

Solution 555 (339555).
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2 Keep the rotor chamber clean and dry by frequent wiping with a cloth or paper towel. 

For thorough cleaning, wipe the chamber using a mild detergent such as Solution 555 

Dilute the detergent with water (10 parts water to 1 part detergent).

Rinse thoroughly and dry completely.

NOTE Rinse thoroughly and dry completely. Keep the chamber door closed between runs to keep the 

chamber clean and dry. Wipe the chamber walls with a dry cloth before each run.

3 Clean the control panel by gently wiping it with a cloth dampened with Solution 555,.

Dilute the detergent with water (10 parts water to 1 part detergent).

4 To clean the mesh filter, first remove it by gently pulling the top edge of the bezel towards you 

to free the filter. 

Use a soft brush or lint-free cloth to remove lint and dust. 

Wipe off the video screen with a damp, lint-free cloth. 

Reinstall the mesh filter by seating the bottom edge of the bezel in place, then pressing the top 
edge towards the screen until it snaps into place.

5 Clean the chamber door O-ring every few months by wiping it with a tissue. 

Replace the O-ring whenever it becomes worn or damaged. 

Lightly coat the O-ring with silicone vacuum grease before reinstalling it to ensure an optimum 
vacuum seal.

Cleaning the Monochromator Window

A dirty monochromator window affects the quality of scans from the absorbance optical system. 
The XL-A window kit (368488) contains a lamp assembly (368449) that requires installation by 
Beckman Coulter Field service. The kit also contains a monochromator window assembly (367810; 
see Figure 5.5) that can be removed and cleaned by the user, and a tool (367809; see Figure 5.5) for 
installing and removing the window assembly.

NOTE Kit (368488) is for use only with XL-A and XL-I instruments manufactured after March 1995.

The cleaning procedure below can be performed only after a Beckman Coulter field service 
representative has installed lamp assembly (368449).
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Figure 5.5  Monochromator Window Assembly and Window Installation and Removal Tool

Cleaning Procedure

The window assembly sits just beneath the monochromator in the instrument chamber. To clean 
the window,

1 Open the chamber door. 

Carefully remove the monochromator by unscrewing the red holding ring and lifting the 
monochromator out of the chamber. 

Place the monochromator into its protective case.

2 Insert tool (367809) into the window assembly housing. 

Unscrew and remove the window.

3 To clean the window, use a clean, non-abrasive electric pencil eraser on both sides of the 

window. 

Then rinse with ethanol (90%) on a cotton swab, also on both sides of the window. 

Ethanol (90%) alone can also be used for cleaning if no eraser is available.

CAUTION

Ethanol is a flammability hazard. Do not use it in or near operating centrifuges.

4 Screw the window assembly housing into the hole in the chamber with your fingers until the 

threads engage, then insert the window tool and tighten until snug.

5 Reinstall the monochromator following the instructions under Installing the Monochromator in 

CHAPTER 2.

Window Tool
(367809)

Window Assembly
(367810)
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Decontamination

If the instrument, rotor, and/or accessories are contaminated with radioactive or pathogenic 
solutions, follow appropriate decontamination procedures. Refer to Chemical Resistances 
(publication IN-175) or contact Beckman Coulter Field Service to be sure the decontamination 
method will not damage any part of the instrument (or accessories).

Sterilization and Disinfection

The top surface of the instrument is finished with urethane paint; the sides are finished with acrylic 
baking enamel. Ethanol (70%) may be used on both these surfaces. See Chemical Resistances for more 
information regarding chemical resistance of instrument and accessory material.

While Beckman Coulter has tested these methods and found that they do not damage the 
instrument, no guarantee of sterility or disinfection is expressed or implied. When sterilization or 
disinfection is a concern, consult your laboratory safety officer regarding proper methods to use.

Adjusting the Display Screen Brightness

When your instrument is installed, Beckman Coulter Field Service will check the brightness of the 
screen and adjust it if necessary. To adjust it at a later time, locate the small screw at the back of the 
control head (see Figure 5.6). Use a small nonconductive screwdriver to turn the screw to the left 
or right to adjust the contrast.

Figure 5.6   Location of the Screw that Adjusts Video Brightness

Hard Drive Maintenance

Your PC comes with accessory programs that you can use to keep your hard drive operating 

efficiently. The Disk Cleanup accessory enables you to delete unnecessary files from your hard 

drive, and the Disk Defragmenter accessory defragments your hard drive. We recommend that you 
run both accessory programs often, at least once a month if your system is used frequently.

Adjustment Screw
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Running Disk Cleanup

1 Select Start > Programs > Accessories > System Tools > DiskCleanup.

2 Specify that you want the Disk Cleanup to check your hard drive and click the Start button.

As the scan progresses, Disk Cleanup will display files for deletion and prompt you to delete the 
files or choose not to. When the process is complete, Disk Cleanup displays the results.

3 After viewing the results, click the Close button to close the dialog box and to exit Disk Cleanup.

Running Disk Defragmenter

1 Select Start > Programs > Accessories > System Tools > Disk Defragmenter.
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2 Specify that you want to defragment your hard drive and click OK.

Disk Defragmenter will check the percentage of drive fragmentation and tell you whether or 
not the drive needs to be defragmented. 

You can then either start defragmentation by clicking the Start button, or click Exit to exit the 
program.

Variations Between Results Obtained with Absorbance Optics and 
Bench-top Spectrophotometers 

The XL-A and XL-I absorbance optics may not necessarily give the same numerical value for 
absorbance of a solution as that from a bench-top spectrophotometer. Either instrument may not 
give the “true” absorbance of a solution. The number obtained from a spectrophotometer depends 
on factors such as the emission spectrum of the source, the bandpass of the monochromator, the 
wavelength response of the detector, the path length, as well as optical and electronic factors and 
how the instrument is used. Solutes of the macromolecular size commonly studied in the 
ProteomeLab system tend to scatter light of visible or ultraviolet wavelength to a significant extent. 
Thus the geometry of the optical arrangement has an effect on the amount of light that reaches the 
detector.

In spectrophotometry that uses a spinning cell, additional factors enter in. Not only is the light path 
length through the sample different from the usual cuvettes, but fractions of the sample solution 
may quickly sediment and be lost to the measurement.

The important factor for both types of instrument is that the readout values at any wavelength be 
linearly related to the product of concentration and path length. The measurements commonly 
made in the XL-A or XL-I require only that this relationship hold. Each XL-A and XL-I instrument 
has been factory tested to ensure that the absorbance values are linear with concentration in 
the cell.

Wavelength Accuracy Check

The actual wavelength performance of the XL-A or XL-I absorbance optical system was measured 
at the factory prior to shipment. Figure 5.7 shows two wavelength plots. The first is an ideal 
wavelength scan of a windowless cell obtained in a calibrated XL-A or XL-I; the second is a 
wavelength scan indicating that the lamp may need cleaning. Note the difference in intensity 
values.

Check the performance of your instrument’s optical system by setting up and running a wavelength 
scan as follows. Be sure instrument power is on and the XL-A/XL-I user interface software is 
running.
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Figure 5.7  Wavelength Scans of a Windowless Cell in a Calibrated XL-A or XL-I

NOTE  In Figure 5.7 the scan on the left indicates good lamp output. The “noisy” scan on the right may 

indicate that the lamp needs cleaning.

1 Place a windowless cell in any empty cell (cell 1 is used in the example). 

2 Choose File > New File.

 Click the Absorbance button and then the Wavelength button.

3 Set up a single wavelength scan using the default settings: Wmin 190; Wmax 800; Rmin 6.5.
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4 Click the Detail button. 

Change the default wavelength step size to 1 and the data folder name to Wavecal. Click OK.

5 Click the Options button. Click the Acquire intensity data instead of OD data box.

6 Click the Start Single Scan button.

7 When the scan is complete, choose Edit Data from the Analysis menu.

8 Click Import Data and select the name of the scan completed in step 6.

9 Click on the data reader tool in the Origin toolbox. 

Click the data reader on one end of the plot line and drag it to each peak to determine the peak 
position wavelengths.
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10 Compare the scan with the scan shown at the left in Figure 5.1. 

There should be a peak at 230 nm and another at 527 nm.

 If the intensity of the 230-nm peak is below 6000, the lamp probably needs cleaning. 

See Cleaning the Monochromator Window earlier in this section.

Printer Maintenance (If Equipped)

To change the ribbon (927506) or replace the paper (927505), you must remove the control head 
cover to gain access to the printer. Follow the instructions provided under Retrieving Your Sample 
In Case of Power Failure earlier in this section. Once the control head cover is removed, locate and 
review the summary of instructions fastened to the inside of the cover.

Changing the Printer Paper

1 Pull the latch to the left.

2 Lift the printer assembly up and tilt it towards you. 

Release the latch so that it holds the printer in the raised position (see Figure 5.8).

Figure 5.8  Printer Assembly in Raised Position
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WARNING

Be careful NOT to touch the print head immediately after printing as it can get 
very hot.

3 Lift the grooved rod from the slots to remove the old paper roll. 

Discard the old paper roll but keep the rod.

4 Trim the edge of the new paper at an angle, with the pointed edge on the right.

Insert the rod through the new roll of paper, then return the rod and paper to the printer, in 
the slots provided, making sure that the paper feeds from the bottom. 

Make sure that the grooves in the rod are properly fitted into the slots.

5 Insert the edge of the paper into the printer until it touches the feeder roller—you will not be 

able to insert it any further..

Check that the longer edge of the paper is on the right side (as you face the printer) in order to 
trip the paper sensor switch

6 Turn the instrument power off for 2 seconds, then on again to cycle the power to trip the paper 

sensor switch.

7 Press ce to clear the diagnostic message.

8 Press the PRINTER hardkey to access the printer menu.

9 Choose ADVANCE PAPER, then press ENTER several times until the paper feeds through the 

printer and comes out the slot provided.

10 Pull the latch to the left, lower the printer back into place, then release the latch. 

Tear off any paper extending from the printer, then replace the control head cover. 

Press ENTER to advance the paper through the slot in the control head cover.

Changing the Printer Ribbon

To change the ribbon, you must remove the control head cover to gain access to the printer. Follow 
the instructions provided under Retrieving Your Sample In Case of Power Failure earlier in this 
section. When the control head cover is removed, follow the instructions below.
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WARNING

Be careful NOT to touch the print head immediately after printing as it can get 
very hot.

1 Remove the paper guide, clear plastic cutter, and two screws as a unit as shown in Figure 5.9.

Figure 5.9  Removing the Paper Guide and Plastic Cutter

2 Pull the latch to the left, lift the printer assembly up, and tilt it towards you. 

Release the latch so that it holds the printer in the raised position.

3 Release the lever that contacts the ribbon and lift one spool off the shaft. 

Remove the other spool in the same manner, then gently unthread the ribbon from between 
the platen and print head.

4 To insert a new ribbon, make sure that the empty spool is on the left and that the ribbon travels 

to the right (clockwise; see Figure 5.10). 

Be sure that the driving pins on the spools are facing down.

VACUUM

PRINTER

START

STOP

ce

2 3

4 5 6

7 8 9

SPEED

Paper Guide and Cutter

Latch
PN LXLAI-IM-10AB5-20



Troubleshooting and Maintenance
Printer Maintenance (If Equipped)  5
Figure 5.10  Inserting the New Ribbon

5 Holding the ribbon taut, slide the ribbon between the print head and the platen, wrap it around 

the black ribbon guide at the right end of the platen, then drop the spool onto the spool shaft. 

(You will need to release the lever to engage the spool.) 

You should hear a click as the spool falls into position.

6 Install the other spool in the same fashion. 

If necessary, turn the left spool to the right (clockwise) to take up the ribbon slack (see 
Figure 5.11).

7 Release the latch and return the printer assembly to its operating position.

8 Replace the clear plastic cutter and paper guide and tighten the two screws.

9 Reinstall the control head cover as instructed under Retrieving Your Sample In Case of Power Failure.
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Figure 5.11  Ribbon Spools Installed

Storage and Transport

Storage

When storing the instrument for an extended period, cover it to protect it from dust and dirt. 
Temperature and humidity conditions for storage should meet the environmental requirements 
described under CHAPTER 1, Specifications.

Returning an Instrument

Before returning an instrument or accessory for any reason, prior permission (a form) must be 
obtained from Beckman Coulter. Contact your local Beckman Coulter office to obtain the form and 
instructions for packaging and shipping.

To protect our personnel, it is the customer’s responsibility to ensure that all parts are free from 
pathogens and/or radioactivity. Sterilization and decontamination must be done before returning 
the parts.

All parts must be accompanied by a note, plainly visible on the outside of the box or bag, stating that they 
are safe to handle and that they are not contaminated with pathogens or radioactivity. Failure to attach 
this notification will result in return or disposal of the items without review of the reported problem.
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Supply List

Call Beckman Coulter Sales (1-800-742-2345 in the United States; outside the U.S. contact your local 
Beckman Coulter office or visit us on the web at www.beckmancoulter.com) for information on 
ordering parts and supplies. For your convenience, a partial list is given below.

Analytical Rotors and Accessories

NOTE For a complete list of rotor replacement parts, including centerpiece components, see the analytical 

rotor manual (LXL/A-TB-003).

Replacement Parts and Supplies

NOTE For MSDS information, go to the Beckman Coulter website at www.beckmancoulter.com.

Description Part Number

An-50 Ti analytical rotor 363782

An-50 Ti rotor overspeed disk 363784

An-60 Ti analytical rotor 361964

An-60 Ti rotor overspeed disk 360256

Flow-through centerpiece assembly 
w/quartz windows

392772

Flow-through centerpiece assembly 
w/sapphire windows

392773

Description Part Number

Chamber O-ring 801778 

Detector assembly 360087

Detector cover 356585

Detector cover, wide aperture 360081

Light holder cover 356584

Direct-drive vacuum pump oil (1 L) 341661

Diffusion pump oil (250 cc) 330246

RS-232 nine-conductor cable assembly 372141

Printer paper, one roll (4 1/2 in. wide) 927505a

Ink ribbon, black and red (for IBM PPS II 
Model 2380)

927506a
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Window Cleaning Kit
contains window assembly (367810),
window tool (367709), and lamp
assembly (368449)

368488

Hand cleaner 927741

Silicone vacuum grease (1 oz) 335148 

Solution 555 (1 qt) 339555

a. Used on instruments equipped with an onboard printer.

Description Part Number
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APPENDIX A

Installation Requirements
Requirements for Installation

CAUTION

Do not attempt to install or turn on power to the ProteomeLab XL-A or XL-I. Its 
purchase price includes installation by Beckman Coulter personnel. Installation by 
anyone other than an authorized Beckman Coulter representative invalidates any 
warranty covering the instrument.

Preinstallation requirements have been sent prior to shipment of the instrument. The following 
information is provided in case the instrument must be relocated. Contact Beckman Coulter Field 
Service to adjust and level the instrument if it must be moved. (The pads on each leveling leg are 
designed to affix the instrument to the floor to prevent instrument rotation in case of a rotor 
mishap.)

Electrical Requirements

To reduce the risk of electrical shock, this equipment uses a three-wire electrical cord (1.8 m; 6 ft) 
and plug to connect the equipment to earth ground (see Figure A.1). In regions where the 
instrument is supplied with an unterminated cord, a plug that meets local electrical and safety 
requirements must be supplied. (Contact your local Beckman Coulter office for specific information 
regarding these requirements.) See Table A.1 for the required wire connections. Make sure that the 
matching wall outlet receptacle is properly wired and earth grounded.

The optical systems are completely contained within the rotor chamber and instrument housing, 
and require no additional power source.

Instrument rating  • 220 to 240 VAC, 50 Hz, 20 A

 • 200 to 240 VAC, 50/60 Hz, 20 A

Power line range, XL-A or XL-I instrument 180 to 264 VAC, 60 or 50 Hz  (single phase), 30 A

Power line range, IBM computer 100 to 120 VAC, 60 Hz, or 220 to 240 VAC, 50 Hz
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Figure A.1  ProteomeLab XL-A or XL-I Electrical Requirements

An uninterruptable power supply outlet is recommended for the PC to avoid loss of data during 
power interruptions; if this is not available, a multi-outlet power surge protector should be used.

To ensure safety, the instrument should be wired to a remote emergency switch (preferably outside 
the room where the centrifuge is housed, or adjacent to the exit from that room). In case of a 
malfunction, the centrifuge can be disconnected from the main power source by removing the 
Mains (power) plug from the outlet receptacle.

Space Requirements

The space requirements for the ProteomeLab XL-A or XL-I instrument and data system are shown 
in Figure A.2. A 5.1-cm (2-in.) clearance is required on both sides of the instrument, as the feet 
extend 5.1 cm (2 in.) beyond the instrument. The 5.1-cm (2-in.) side clearance also enables access to 
the circuit breaker on the right-side panel. A 152-mm (6-in.) clearance is required at the rear of the 
instrument for servicing and to ensure sufficient air ventilation. The instrument must have 
adequate air ventilation to ensure compliance to local requirements for vapors produced during 
operation.

The Mains (power) plug is the disconnect device and must remain easily accessible. Position the 
instrument so that it is easy to remove the Mains (power) plug from the outlet receptacle.

The PC and printer can be located on either side of the instrument on a computer stand, or on an 
approximately 0.9-m (3-ft) wide area on a table or bench top. 

Table A.1  Required Wire Connections

Wire Insulation 
Color Terminal

Symbol

Harmonized North American

Green/Yellow Earth ground

Light Blue Neutral N L

Brown Live or Line L L

Measured 
Line Voltage

Wall Outlet:
Hubbell 9330,
Bryant 96-30-FR,
or Equivalent
(NEMA 6-30 R)

30-ampere
Circuit

Protector

Earth
Ground North

American
Plug

30-ampere
Circuit

Protector
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Installation Requirements
Bio-Safety Level 3 Installation  A
Figure A.2  ProteomeLab XL-A or XL-I Instrument and Data System Space Requirements

Approximately one square foot of additional bench space is needed for permanent mounting of the 
cell torque wrench assembly, which is required for assembling the analytical cells. Follow the 
instructions provided with the torque wrench assembly (publication E-TB-016), making sure to 
secure the assembly to the front or corner of the lab bench.

Bio-Safety Level 3 Installation

For laboratories with epoxy aggregate floors, such as BSL-3 labs, a non-invasive installation kit 
(PN 393862) is available. The kit, which consists of a high-strength adhesive tape, is CSA certified for 
use on epoxy aggregate floors only.

Installing the ProteomeLab XL-A/XL-I User Interface Software

A Beckman Coulter Field Service representative will install the hardware and software required for 
system operation. The following procedures are provided in case you need to reload the user 
interface software for any reason.

cm 

in. 

94.0 
37 

5.1 
2 

5.1 
2 

67.3 
26.5 

15.2 
6 
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Installation Requirements
Installing the ProteomeLab XL-A/XL-I User Interface Software  
1 Insert the XL-A/XL-I Windows Setup CD.

2 Run Setup.exe by double-clicking the Setup.exe file from within Windows Explorer, or by 

choosing Setup.exe from the Add/Remove Programs window on the Control Panel.

3 Follow the instructions in the Install Wizard.

a. When the following window appears, keep the default Destination Directory as specified, 
and press the Next button.

b. Keep the default Program Folder as “XL-x”, and press the Next button.
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Installation Requirements
Installing the ProteomeLab XL-A/XL-I User Interface Software  A
c. Select the Next button, and the installation will start copying the program files.

d. Select Finish to complete the setup and reboot the computer.

Adjusting the Screen Resolution

The XL-A/XL-I user interface software was designed to run under Windows XP, with the screen 
resolution set to 1024  768 and large fonts selected. For best viewing, the display should be 
configured to these settings. To change the screen resolution:
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Installation Requirements
Installing the ProteomeLab XL-A/XL-I User Interface Software  
1 Select the Display icon from the Control Panel.

2 Under the Settings tab, set the Screen area to 1024 by 768 pixels. 

Click the Advanced… button and set the Display font size to large fonts.

Uninstalling the XL-A/XL-I User Interface Software

1 Open the Control Panel and double click the Add/Remove Programs icon.

2 Select “XL-x” and press the Change/Remove button.

3 Select the Yes button to confirm file deletion.

4 The Uninstall Wizard will prompt you through the uninstall procedure. 

Press the Yes button to remove the two BitFlow driver files, BitFlow.sys and BitFlow.gat, when 
the question appears.

5 Manually remove the C:\xlawin directory.
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APPENDIX B

Interference Theory
Description of Interference Theory

Interference is a characteristic of all wave motion, whether they are water, sound, or light waves. 
It is easily seen in a pool of water, when two objects are dropped into the water near each other. 
Small waves or ripples spread out in a circle around the spot where each object was dropped. As the 
waves created by the two objects meet, in some places crests overlap crests, while in other places 
crests overlap troughs. 

When the crest of one wave overlaps the crest of another, the waves are in phase and their 
individual effects add together. The result is a wave of increased amplitude. This is called 
constructive interference. When the crest of one wave overlaps the trough of another, the waves are 
out of phase and their individual effects are reduced or canceled. The high part of one wave simply 
fills in the low part of another. This is called destructive interference. Figure B.1 illustrates 
constructive and destructive interference. 

Figure B.1  Wave Interference

The interference of light waves to form a fringe pattern was demonstrated in the classic experiment 
of Thomas Young (Figure B.2). Young found that light directed through two closely spaced pinholes 
recombined to produce fringes of brightness and darkness on a screen behind. The bright fringes of 
light resulted from light waves from the two holes arriving crest to crest, while the dark areas 
resulted from light waves arriving trough to crest.

In the XL-I interference optical system, monochromatic light is directed through two closely spaced 
parallel slits to produce a fringe pattern consisting of straight lines (Figure B.3).

Partial
Cancellation

100% Constructive 100% Destructive
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Interference Theory
Description of Interference Theory  
Figure B.2  Thomas Young’s Original Drawing of a Two-Source Interference Pattern

NOTE Letters C, D, E, and F mark regions of destructive interference in Figure B.2.

Figure B.3  Interference Pattern Created by Two Slits

Figure B.4 shows how the series of bright and dark lines results from the different path lengths from 
the slits to the screen. For the central bright fringe, the paths from each slit are the same length, 
and the waves arrive in phase and reinforce each other. The dark fringes on either side of the 
central fringe result from one path being longer (or shorter) by one-half wavelength, where the 
waves arrive half a wavelength, or 180°, out of phase. The other sets of dark fringes occur where the 
paths differ by odd multiples of one-half wavelength: 3/2, 5/2, and so on.

In the XL-I, the two beams exiting the slits in the monochromator pass through the analytical cells. 
One beam passes through the sector containing sample, and the other beam passes through the 
sector containing solvent (the reference sector). The beams are combined, magnified, and focused 
onto the detector array of a video camera, and the resulting equally spaced fringes are then 
displayed on the computer screen. Differences in refractive index between the sample and solvent 
appear on the computer screen as a change in the fringe pattern, known as vertical fringe 
displacement (shown in Figure B.5). 

A
C

D

E

F

B

 Monochromatic
Light

Interference
Pattern

Double Slits
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Interference Theory
Description of Interference Theory  B
Figure B.4  Light from O passes Through Slits M and N and Produces an Interference Pattern on Screen S

Figure B.5  Vertical Fringe Displacement in the ProteomeLab XL-I Fringe Display

Fringe displacement is a result of the different path lengths, from light source to detector, 
encountered by the two beams of light. The optical path length depends not only on distance, but 
also on the index of refraction (amount of material) encountered over the distance. The higher the 
index of refraction, the longer it will take the light to reach the detector. The apparent speed of light 
in any material is c = co/n, where co is the velocity in a vacuum and n is the refractive index of the 

material. Thus the time required for the beams of light to traverse the optics will be different if 
there is a refractive index difference in the two paths. This refractive index is essentially a measure 
of a substance’s electron density and polarizability. Any material with a refractive index different 
from the solvent will contribute to the overall refractive index and any difference between the 
reference and sample light paths will be registered by the interference optics as a fringe 
displacement.

Because virtually all materials change a solvent’s refractive index, the interference optical system 
can detect almost any material in solution. However, the interferometer cannot discriminate 
between a solution’s components.

Thus, presuming that the difference in refractive index of solute and solvent falls within the 
measurable limits of the interference system, fringes will form at the focal plane of the condensing 
lens. The difference in refractive index at various points in the cell will cause equivalent shifts in 
fringe position at the focal plane. These fringe shifts will be imaged on the plate at positions that 
correspond to the location in the cell of the refractive index difference the shift represents. And the 
boundary region, in which a continual change in refractive index differences exists, will be imaged 
on the plate as a continual fringe shift. This continual fringe shift between the supernatant and the 
plateau region produces the curvature of the fringes through the boundary.

O

M

Light

Dark

Dark

Light

Light

N

S
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Interference Theory
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Glossary

Absorbance, optical density — A measure of the 
quantity of light absorbed by a solution. It is 
equal to log o/I, where Io is the intensity of the 
incident light, and I is the intensity of the 
transmitted light. 

Boundary — The interface between solvent and 
solution which moves down the cell under 
centrifugal force during sedimentation.

Buoyant Density — The density of a particle in a 
specified liquid medium.

Cell Assembly — The assembly that contains the 
sample and solution in the analytical rotor. The 
cell assembly comprises a centerpiece, two 
window assemblies, and a housing to hold the 
centerpiece and windows.

Centerpiece — The part of a cell assembly that 
contains the liquid sample. In some centerpieces, 
the cavities are wedge-shaped to maintain 
boundary integrity and have edges along radial 
lines. Multichannel centerpieces with 
rectangular-shaped cavities have shorter sample 
column heights and are used for rapid 
equilibrium runs. In a double-sector cell, one of 
the sectors contains the solution of sample plus 
solvent and the other contains only solvent, 
providing a baseline for the optical system.

Com Port — A computer connection where you 
plug in the cable for a serial device (such as the 
ProteomeLab XL-A or XL-I instrument). The XL-A/
XL-I user interface software enables selection of 
Com ports 1, 2, 3, and 4.

Counterbalance — The counterbalance is used to 
balance the analytical rotor and to provide a 
reference for calibrating radial distances. The 
system calibrates the absorption optics system 
based on the position of the counterbalance. As 
light passes through pairs of inner and outer 
reference holes, radial distances in the cell and 
the distances between reference edges are 
measured.

Data Acquisition Board — Data system 
component that controls the strobe trigger, 
monochromator, and scanner position, and that 
processes the detected signal.

Default — An option, command, or device that is 
automatically selected by the program as the 
most likely option. For example, in most dialog 
boxes requiring values, the default values will 
appear and will be automatically chosen if you 
click OK or press ENTER without entering 
different values.

Diffraction — The spreading out of light by 
passing it through a narrow slit or past the edge 
of an obstacle.

Diffusion — The net flow of molecules from a 
region of high concentration to one of low 
concentration as the result of random 
movement.

Diffusion Coefficient (D) — Unless otherwise 
specified, the diffusion coefficient refers to the 
translational diffusion coefficient, a measure of 
the translational motion of a particle that
depends on the size and shape of the diffusing 
particle. The value of D is characteristic of a 
macromolecule and is associated with the 
spreading of a boundary in sedimentation 
velocity experiments.

Directory — Part of a structure for organizing your 
files into convenient groups on a disk. A directory 
is like a file drawer—it can hold a group of files, 
or it can contain both files and subdirectories 
(which can also contain files).

Extension — The period and three letters at the 
end of a filename, identifying the kind of 
information the file contains. For example, the 
extension .scn indicates a scan file and .org 
indicates an Origin document.
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Glossary
  
Extinction Coefficient — The proportionality 
constant e, in Beer’s law for light absorption: 
A = elc., where A is absorbance, l is the length of 
the light path, and c is the concentration. If 
concentration is expressed on a molar basis, 
e becomes the molar absorptivity, molar 
absorption coefficient, or molar extinction 
coefficient, that is, e = A/lc, where l is the length 
of the light path in centimeters, and c is the 
molar concentration.

Filename — A string of one to eight characters, 
plus a three-character extension, which the 
operating system identifies as the file.

Interference — The phenomenon occurring when 
a beam of light is passed through two parallel 
slits, creating a pattern of dark and light bands 
(fringes) on a flat surface behind the slits. If a 
solution is placed in the light beam ahead of the 
slits, the solution components will bend the light 
according to their refractive index, causing a 
measurable shift in the fringes on the flat 
surface.

Meniscus — The curved upper surface of a liquid 
column (concave when the containing walls are 
wetted by the liquid; convex when it is not).

Parameters — Numeric values that are entered 
into instrument memory for specific functions. 
Examples are number of scans, or speed and 
temperature values.

Photomultiplier — An electron multiplier in which 
the first stage consists of photoelectric emission 
from a cathode. In the ProteomeLab XL-A or XL-I, 
the photomultiplier amplifies the light signal that 
it receives from the detector.

RAM (Random Access Memory — The 
computer’s memory, in which both a program 
and data are held ready for processing. 
Whatever is stored in RAM is lost when the 
computer is turned off.

Radial Scan — A scan in which absorbance is 
measured as a function of radial distance.

Sedimentation Equilibrium — One of two types 
of experiments that can be performed with the 
ProteomeLab XL-A or XL-I. See the Introduction to 
Analytical Ultracentrifugation (Ralston, Greg, 
1993) included with this manual, for a detailed 
explanation of sedimentation equilibrium.

Sedimentation Velocity — One of two types of 
experiments that can be performed with the 
ProteomeLab XL-A or XL-I. See the Introduction to 
Analytical Ultracentrifugation (Ralston, Greg, 
1993), included with this manual, for a detailed 
explanation of sedimentation velocity.

Solvation — The state or degree of combination of 
a solute with a solvent or of a dispersed phase 
with a dispersion medium.

Spectrophotometer — A photometer for 
measuring the relative intensities of the light in 
different parts of a spectrum.

UV (Ultraviolet Light) — Electromagnetic 
radiation of wavelengths just shorter than those 
of visible light.

Vacuum — In practice, a region in which pressure 
is considerably less than atmospheric pressure.

Wavelength — The distance between two points 
having the same phase in two consecutive cycles 
of a periodic wave, along a line in the direction of 
propagation.

Wavelength Scan — A scan in which absorbance 
is determined as a function of wavelength at 
preselected radial distances. A wavelength scan 
results in an absorbance spectrum showing the 
absorbance value (max) of each solute.
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on ultracentrifuge control panel, 5-8, 5-9
A
absorbance data

acquiring after a scan, 3-6
absorbance optical system, 2-5, 2-6

scan types, 2-5, 3-6
specifications, 1-3
variation with spectrophotometer 

results, 5-15
wavelength accuracy check, 5-15

acquiring intensity data instead of absorbance 
data, 3-6

analytical rotors, 2-7, 2-11, 4-2, 4-6
correct counterbalance positions, 4-2

B
blank scan subtraction, 4-18, 4-19, 4-20

C
cells, 2-7, 2-11, 4-1, 4-18
cleaning procedures, 5-10, 5-11
Com Port settings, 3-11
control features, 1-2
control panel, 2-12

D
data analysis, 4-21
data file

formats (absorbance data only), 3-6
naming, 3-11
scan data file directory structure, 3-12, 4-21
storage, 3-14, 4-21

decontamination, 5-13
delay conditions in equilibrium methods, 4-27
diagnostic messages, 5-5

on computer screen, 5-5

E
ending a run, 4-29
equilibrium scans

description, 2-5, 4-23
setup, absorbance, 4-23
setup, interference, 4-11

error messages, 5-5, 5-8

F
fast Fourier transformation, 2-9, 2-10, 3-9, 4-21
file menu, 3-3
files

log files, 3-14, 5-8
readme, 3-15
scan data file directory structure, 3-12
storage, 3-11

filter (absorbance system), 2-5
fringes, 2-9, B-1

display setting, 4-13
optimal settings for best results, 3-8
rotation, 3-9
save fringe data, 3-9

functional description, 2-1

I
incident data

viewing after a scan, 3-6
incident light detector, 2-5
installing software, A-3
intensity data

viewing after a scan, 3-6
interference optical system, 2-7, 2-8

menu, 3-8
specifications, 1-3
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interference theory, B-1
fringe pattern, B-2
refractive index, B-3

L
laser, 2-7

control settings, 3-8, 4-12, 4-13
setup, 4-12

lens
camera, 2-8
condenser, 2-3, 2-7, 2-8
cylinder, 2-8

light intensity measurement, 2-5
log files, 3-14, 5-8

M
main window description, 3-1
maintenance, 5-10
menus

File, 3-2
Help, 3-2, 3-11
Interference, 3-2, 3-8
Main, 3-1
Options, 3-2, 3-11
Scan, 3-2, 3-5
Service, 3-10
Window, 3-2, 3-11
XL, 3-4

modified Rayleigh interferometer system, 2-7
monochromator, 2-3, 2-4

installation, 2-15
removing, 4-29

O
optical systems, 2-3

absorbance, 2-3, 2-5
interference, 2-7, 2-8

options menu, 3-11
overspeed system (rotor), 2-2

P
physical data, 1-1
plots, 2-10, 3-6, 3-7
power failure during run, 5-1
POWER OFF button, 2-12
printer, 2-14

changing paper, 5-18, 5-19
changing ribbon, 5-19, 5-20

R
radial calibration

absorbance system, 4-25
interference system, 3-9, 4-6, 4-10

radial positions, set (interference system), 4-17
radial scans

equilibrium, 2-5
velocity, 2-5

readme file, 3-15
removing instrument panels, 5-3
removing panels, 5-2
request data command (absorbance system 

only), 3-6
retrieving sample, 5-1, 5-4
rotor chamber, 2-2
rotor imbalance error, 5-9
rotor, analytical, 2-7, 2-11, 4-2, 5-23

rotor stretch at high speeds, 4-6

S
scan data files

naming and storage, 3-11
Scan Menu, 3-5, 4-28
Scan Monitor, 3-5, 4-7, 4-25
Scan Options, 4-5, 4-24
scan parameter files

new, 3-3, 4-3
running an existing, 4-28

scan types, 2-5
sectors, analytical cells

reference, 2-5, 2-7
sample, 2-5, 2-7

sedimentation equilibrium
description, 4-23
setting up methods, 4-27
setting up scans, absorbance system, 4-23
setting up scans, interference system, 4-11
speed and time settings, 4-26

sedimentation velocity, 4-1
description, 4-8
setting up methods, 4-22
setting up scans, absorbance system, 4-8
setting up scans, interference system, 4-11

service menu, 3-10
software
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disks, 5-13, A-4
installation, A-3
Windows, 3-1

space requirements, A-2
start method scan, 3-5, 4-22, 4-23
start single scan, 3-5, 4-7, 4-19, 4-21
start XL, 4-15
sterilization, 5-13
stop scan, 3-5, 4-28
stopping the ultracentrifuge, 4-29

T
temperature control, 1-2, 2-10
toolbar icon descriptions, 3-2

V
vacuum system, 2-9

diagnostic message, 5-9
venting, 4-29, 5-3

Velocity Detail, 4-18, 4-21
velocity scans, 2-5

description, 2-5, 4-8
setup, absorbance, 4-8
setup, interference, 4-11

video display, 5-13
viewing absorbance scan data

absorbance format, 3-6
incident format, 3-7
intensity format, 3-6

W
wavelength scan

accuracy check, 5-15, 5-16
methods, 4-7
purpose, 4-4
setting up, 4-4

Window menu, 3-11
Windows 95

what to do if Microsoft windows locks 
up, 5-9

Windows, quartz and sapphire, 4-1

X
xenon flash lamp, 2-5, 3-7
XL

accel/decel profiles, 1-2, 3-4

menu, 3-4
monitor, 3-5
settings, 3-4

XL-I
accel/decel profiles, 1-2, 3-4
control panel, 2-12, 2-13
maintenance, 5-10
retrieving sample from, 5-1
space requirements, A-2
stopping, 4-28
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Beckman Coulter, Inc.
ProteomeLab XL-A and XL-I Protein
Characterization Systems Warranty

Subject to the exceptions and upon the conditions specified below, Beckman Coulter, Inc., agrees to 
correct, either by repair, or, at its election, by replacement, any defects of material or workmanship 
which develop within one (1) year after delivery of the ProteomeLab Protein Characterization 
System (the product), to the original Buyer by Beckman Coulter, or by an authorized representative, 
provided that investigation and factory inspection by Beckman Coulter discloses that such defect 
developed under normal and proper use.

Some components and accessories by their nature are not intended to and will not function for as 
long as one (1) year. If any such component or accessory fails to give reasonable service for a 
reasonable period of time, Beckman Coulter will repair or, at its election, replace such component 
or accessory. What constitutes either reasonable service and a reasonable period of time shall be 
determined solely by Beckman Coulter.

Replacement
Any product claimed to be defective must, if requested by Beckman Coulter be returned to the 
factory, transportation charges prepaid, and will be returned to Buyer with the transportation 
charges collect unless the product is found to be defective, in which case Beckman Coulter will pay 
all transportation charges.

Beckman Coulter makes no warranty concerning products or accessories not manufactured by it. 
In the event of failure of any such product or accessory, Beckman Coulter will give reasonable 
assistance to the Buyer in obtaining from the respective manufacturer whatever adjustment is 
reasonable in light of the manufacturer’s own warranty.

Damage to the instrument while operating a rotor not of Beckman Coulter manufacture is not 
covered by warranty or service contract terms. Further, Beckman Coulter shall be released from all 
obligations under all warranties either expressed or implied, if the product covered hereby is 
repaired or modified by persons other than its own authorized service personnel, unless such repair 
is made by others who meet qualifications similar to those required of Beckman Coulter’s service 
personnel, or unless such repair in the sole opinion of Beckman Coulter is minor, or unless such 
modification is merely the installation of a new Beckman Coulter plug-in component for such 
product. 

Special Drive Warranty
During the instrument warranty period (one year), there will be no charge for drive replacement if 
the drive unit is installed, serviced, and operated in accordance with the conditions listed below. 
During the drive’s second through tenth year of use there is a prorated drive replacement price 
based on years of use if the drive unit is installed, serviced, and operated in accordance with the 
conditions listed below.

Drive replacement price for units not under service contract* = current drive exchange price

* For details of drive coverage with a service contract, contact your local Beckman Coulter service representative.

∞ years of use
10

----------------------------  labor and  travel.+
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Beckman Coulter, Inc. ProteomeLab XL-A and XL-I Protein Characterization Systems Warranty
  
Conditions

1. The drive has been operated only within its rated speed and temperature ranges.

2. The drive unit has not been subjected to unequal loading, improper rotor installation, 
corrosion from material spilled onto the hub or accumulated in the chamber of the instrument.

3. The drive unit has not been disassembled, modified, or repaired, except by Beckman Coulter 
personnel.

4. The drive unit was installed by a Beckman Coulter Field Service representative.

5. The instrument in which the drive unit has been used and operated, and its associated rotors, 
were manufactured by Beckman Coulter and serviced only by Beckman Coulter Field Service 
representatives.

If the above conditions are not met, the full appropriate exchange price for the drive will be 
charged.

Disclaimer
IT IS EXPRESSLY AGREED THAT THE ABOVE WARRANTY SHALL BE IN LIEU OF ALL WARRANTIES 
OF FITNESS AND OF THE WARRANTY OF MERCHANTABILITY AND THAT BECKMAN COULTER, 
INC. SHALL HAVE NO LIABILITY FOR SPECIAL OR CONSEQUENTIAL DAMAGES OF ANY KIND 
WHATSOEVER ARISING OUT OF THE MANUFACTURE, USE, SALE, HANDLING, REPAIR, 
MAINTENANCE, OR REPLACEMENT OF THE PRODUCT.
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English   /   Deutsch   /   Español   / Français   /   Italiano   /   Portugués   /   Русский   /   中文   /   日本語   /   한국어

Symbol
Symbol
Simbolo
Symbole
Simbolo

Simbole
символ

符号
記号
상징

Title  /  Titel  /  Titulo  /  Titre  /  Titolo  /  Titulo  /  Название  /  标题  /  タイトル  /  제목

Dangerous voltage
Gefährliche electrische Spannung
Voltaje peligroso
Courant haute tension
Pericolo: alta tensione

Tensão perigosa
Опасное напряжение тока

危险电压
危険な電圧
위험한 전압

Caution, consult accompanying documents
Vorsicht, konsultieren Begleitdokumente
Atención, consulta documentos adjuntos
Attention, consultent des documents 

d'accompagnement
Attenzione, consulta i documenti di 

accompagnamento

Cuidado, ulta documentos adjuntos
Внимание, советует с сопроводительными 

документами

注意, 咨询附属单证
注意, 伴う文書に相談しなさい
주의, 동반 문서를 상담하십시오

Biohazard
Potentiell infektiösem Material
Riesgo biológico
Risque biologiqu
Pericolo biologico

Material infeccioso potencial
биологической опасности

可能的传染性物
潜在的な感染性物質
전염하는 물자

On (power)
Ein (Netzverbindung)
Encendido
Marche (mise sous tension)
Acceso (sotto tensione)

Fora (o poder)
На (мощности)

开 （电源）
ン （電源）
에 (힘)

Off (power)
Aus (Netzverbindung)
Apagado
Arrêt (mise sous tension)
Spento (fuori tensione)

Fora de (poder)

С (сила)
（电源）
ン （電源）
떨어져 (힘)

Protective earth (ground)
Schutzleiteranschluß
Puesta a tierra de protección
Liaison à la terre
Collegamento di protezione a terra

Terra de proteção (terra)
Защитное заземление (земля)

保护接地
保護アース （接地）
방어적인 지구 (지상)

Earth (ground)
Erde (Masse)
La tierra (suelo)
Terre (sol)
Scarica a terra

Terra
Земли 

接地
アース （接地）
지구 (지상)

Manufacturer
Hersteller
Fabricante
Fabricant
Fabbricante

Fabricante
производитель

制造商
メーカー
제조자

Consult Instructions for Use
Konsultieren Sie Anwendungsvorschriften
Consulte las instrucciones para el uso
Consultez les instructions pour l'usage
Consulti le istruzioni per uso

Consulte instruções para o uso
Советуйте с инструкциями для пользы

咨询使用说明书
使用説明に相談しなさい
사용 설명을 상담하십시오
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